Neck bug

A Forum Thread for Source Engine

That's a pretty close shave...

okay so I recently bought The Ship (so many wasted years!) and instantly fell in love with the caricature art style so much that I wanted to port it into my private Source Filmmaker's ever-growing toybox.
Trouble is, and I've seen this happen to several models before, too, usually in the neck area, a strange glitch I believe is shader related.



This glitch is on several of the models, except oddly the guards and appears in 2 forms:
Solid black, and a strange pearlescent white as seen here on I.M. Meen's ugly Japanese twin.

I have a few questions, 
Is it shader/engine related?

 The Ship uses Source Engine SDK 2006 or SDK 2007, now using VPKs so I don't know the exact build anymore, Source Filmmaker runs SDK 2007 (pre-steampipe).


Or is it material file related such as an obsolete or nonexistent parameter in the .vmt or .vtf file itself?

Is there a fix for this?
I'd much prefer someone with some source engine modding under their belt to answer, but you're free to jot down things I can try.

Posts

None found

Embed

Share banner
Image URL:
HTML embed code:
BB embed code:
Markdown embed code:

Author

KonataHamster avatar
KonataHamster Joined 8y ago
Ripe Supporter
Offline
11,843 points Ranked 366th
33 medals 2 legendary 8 rare
  • Returned 5000 times Medal icon
  • Became a Ripe Supporter Medal icon
  • Returned 1000 times Medal icon
  • 10 submissions featured Medal icon
  • 6 years a member Medal icon
  • Submitted 30 Polls Medal icon

KonataHamster
Sign up to access this!
Sign up to access this!
Sign up to access this!

Game

Sign up to access this!

Category

Share

  • Share on Reddit
  • Share on Twitter
  • Share on Facebook
  • Share on Google+

Stats

  • 599 Views
  • 0 Posts
  • 1y Submitted

More from Submitter

WiPs by Submitter

More Other/Misc Threads

bcp.crwdcntrl.net tracking pixel