[SOLVED]Help with my mod’s sprite sheets

A Forum Thread for Sonic Mania

Members see zero ads. Membership is 100% free
So I boot up Sonic Mania with my mod (after a LOT of troubleshooting Sonic Mania) and I get to the Logos + Title Screen and 2 things:
1: The hitboxes (the pink/green /blue background to all of the sprites ingame) are visible.
2: The colors are f***ed up. Like, A LOT.
I don’t know how to fix this, I used GIMP to convert the PNG image into a GIF, AND palleted the sprite sheets. Anyone know why it’s not working? If so, PLEASE tell me. 
  • Flame the Maniaac avatar
    Flame the Maniaac Joined 1y ago
    Offline
    1,773 points Ranked 21020th
    14 medals 5 rare
    • Returned 1000 times Medal icon
    • Returned 1000 times Medal icon
    • Returned 1000 times Medal icon
    • Returned 1000 times Medal icon
    • Returned 1000 times Medal icon
    • One month a member Medal icon
    9d
    I would recommend GraphicsGale over GIMP. So I'll give you proper instructions for that.

    1. Make sure you have the sheet you want copied.
    2. Get a new Sonic1.gif (or whatever you're putting it over, like Tails3.gif or MightyCutsceneCPZ.gif.)
    3. Put the fresh .gif file into GraphicsGale, dragging the file into the window.
    4. Go to your usual art program and copy (Ctrl+C) your sheet.
    5. Go back to GraphicsGale and Paste (Ctrl+V) the sheet.
    6. Hit the SAVE icon.
    1000+ Hours in Mania.
    URL to post:

Embed

Share banner
Image URL
HTML embed code
BB embed code
Markdown embed code

Author

Sign up to access this!
Sign up to access this!
Sign up to access this!

Game

Sign up to access this!

Category

Share

  • Share on Reddit
  • Share on Twitter
  • Share on Facebook
  • 0
  • 128
  • 2
  • 9d
  • 9d

More Troubleshooting Threads

bcp.crwdcntrl.net tracking pixel