Memory Access Violation

A Forum Thread for Sonic World

Whenever I finish a level or quit to the main menu it pops up with the MAV error. I turned down the compatability but all it did was make my game run faster. I'm using Windows 10 on a laptop and the graphics runs well. I'm using R8.
Sign up to access this!

Replies

  • DeathCold avatar
    DeathCold Joined 2mo ago
    Offline
    2,910 points Ranked 1792nd
    9 medals 2 rare
    • Became a Game Pioneer Medal icon
    • Submitted 20 Maps Medal icon
    • One month a member Medal icon
    • Submitted 5 Maps Medal icon
    • Received thanks 5 times Medal icon
    • Reached 1,000 Points Medal icon
    1mo
    I have the same problem. But for me, it pops up after 15 - 20 minutes of gameplay. So yeah, it would be good if there were some way to fix this problem.
    Bananite
    URL to post:
  • Are you running the game as Administrator? Because that's the only way I know that can fix it.
    Bananite
    URL to post:
  • DeathCold avatar
    DeathCold Joined 2mo ago
    Offline
    2,910 points Ranked 1792nd
    9 medals 2 rare
    • Became a Game Pioneer Medal icon
    • Submitted 20 Maps Medal icon
    • One month a member Medal icon
    • Submitted 5 Maps Medal icon
    • Received thanks 5 times Medal icon
    • Reached 1,000 Points Medal icon
    1mo
    Looks like i found a solution to this error. All you need to do is lower down game settings and launch it as administrator, and that will work (it works for me at least). So here is what i did. I lowered down these settings:
    Screen resolution: 1280x720
    Depth of Field: OFF
    Shadows: Realistic
    Motion Blur: OFF
    Sun Rays: OFF
    Lens Flare: OFF
    Bump Maps: ON
    3D Sounds: ON
    Plants: ALL
    And then i run the game as administrator and played it like for 2 hours at different stages, and there were no crashes, no errors, nothing. So yeah, try it out, maybe it will help you too.
    Bananite
    URL to post:
  • No1129 avatar
    No1129 Joined 11mo ago
    Offline
    345 points Ranked 13389th
    5 medals 2 rare
    • Returned 1000 times Medal icon
    • Returned 1000 times Medal icon
    • Returned 100 times Medal icon
    • One month a member Medal icon
    • 6 months a member Medal icon
    1mo
    I know how you have to delete your save.

    :'''(''''
    Bananite
    URL to post:
  • Silver2005 avatar
    Silver2005 Joined 2mo ago
    Offline
    367 points Ranked 12747th
    30d
    I have the same, but I get that error 2 seconds after turning the game on.
    Bananite
    URL to post:
  • Are you using the theme based on adventure 2? I had a similar problem
    Bananite
    URL to post:

Embed

Share banner
Image URL
HTML embed code
BB embed code
Markdown embed code

Author

Im_Percynator avatar
Im_Percynator Joined 5mo ago
Offline
387 points Ranked 12203rd

Im_Percynator
Sign up to access this!
Sign up to access this!
Sign up to access this!

Game

Sign up to access this!

Category

Share

  • Share on Reddit
  • Share on Twitter
  • Share on Facebook
  • Share on Google+
  • 328 Views
  • 11 Posts
  • 1moSubmitted
  • 1moModified

WiPs by Submitter

More Other/Misc Threads

bcp.crwdcntrl.net tracking pixel