GameBanana shows no ads to members. Sign up now!
Ads keep us online. Without them, we wouldn't exist. We don't have paywalls or sell mods - we never will. But every month we have large bills and running ads is our only way to cover them. Please consider unblocking us. Thank you from GameBanana <3

Unleashed Project Softlock (Update again!)

A Question for Sonic Generations

Question Closed

This Question was closed and can no longer be commented on. It was successfully answered by a member.
This Issue occurs when you clear Windmill Isle Act 2 in the Unleashed Project after starting a New Game (Note that once the mod is enabled, your save data will be removed UNTIL you disable the mod using a mod manager). If you SOMEHOW manage to get through the tutorial stage (Windmill Isle Act 1) as Classic Sonic, which btw I somehow did. you're met with a problem. now stick with me because this is VERY important. so the very first white world you encounter would normally be Green Hill, and somehow even with this mod, White Hill (Yes That's what I'm calling White World Green Hill when it's not restored) still appears until you clear the act. once you do so, you're sent to the Windmill Isle segment of the new White World included with the Unleashed Project. after a cutscene (Which I skipped), the entire game decides it's had enough and decides to softlock you. making Sonic stand in place in Apotos until you exit the game using the power of Alt F4 or a Task Manager. the game softlocks before it can save your game so if you decide to play the game again, you'll basically be playing Windmill Isle Act 2 constantly, Another huge problem is that no enemies tend to appear. at all.... so the level feels empty and you need to rely on Modern's Boost. so why am I explaining all of this, well, the Unleashed Project was a thing I really wanted to play, but because of a Softlock, I'm stuck in Windmill Isle's Hub forever. is there any way I can not encounter this softlock? 

UPDATE: after some trial and error, it turns out an RTX Fix mod had to be installed as well, UNFORTUNATALLY! The game still doesn't load enemies, and after a Grind Rail in Mazuri Act 1, The game will suddenly crash, I tried to fix that and well, it doesn't work! either the game hates me or it hates the mod. 

Its kinda a shame..... But that means I still need help.
so if anyone can help fix what I'm now titling the Mazuri Rail Crash. well, tell me in the comments.

UPDATE (Again):
So I finally got the game to work. It hasn't crashed since. so now I can safely say that the mod is WONDERFUL! I love it!
Sign up to access this!

Embed

Share banner
Image URL
HTML embed code
BB embed code
Markdown embed code

Asker

LegendairyCow avatar
LegendairyCow username pic Joined 1y ago
Offline
0 points Ranked 60,398th
LegendairyCow avatar
LegendairyCow

Sign up to access this!
Sign up to access this!
Sign up to access this!

Game

Sign up to access this!

Category

Share

  • Share on Reddit
  • Share on Twitter
  • Share on Facebook
  • 1
  • 598
  • 1
  • 1mo
  • 1mo

More from Submitter

More Problem Questions