Ads keep us online. Without them, we wouldn't exist. We don't have paywalls or sell mods - we never will. But every month we have large bills and running ads is our only way to cover them. Please consider unblocking us. Thank you from GameBanana <3

Odd bug with Fusion Pack 8.0

A Forum Thread for GameBanana

I'd recently downloaded the Fusion Pack 8.0 (a bunch of new weapon models and sounds for CS) and decided to see how they looked in CL. Well, outside of the fact that I didn't much care for them, I think the Pack caused some kind of bug- because from that point on, NONE of the characters would say any scripted lines. (i.e. Barney's opening rant about the system crashing at the beginning of Anomalous Materials.) I've completely uninstalled and reinstalled CL since that point, but still nothing. Normal HL doesn't have this problem. I do have the High-Definition Pack installed, but everything was fine with it. Has anyone else run into a problem like this, and is there a solution outside of completely reinstalling Half-Life?

Replies

Sign up to access this!
  • Sweeper avatar
    Sweeper Joined 17y ago
    Offline
    1,496 points Ranked 21822nd
    access_time 17y
    URL to post:
  • Sweeper avatar
    Sweeper Joined 17y ago
    Offline
    1,496 points Ranked 21822nd
    access_time 17y
    Originally posted by Parser Wow, I actually solved someone's problem for once :p (on the other forums I visit, someone always gets there before me or I give the wrong solution).
    Maybe you should try: Here is some Pc support.
    Bananite
    URL to post:
  • Sweeper avatar
    Sweeper Joined 17y ago
    Offline
    1,496 points Ranked 21822nd
    access_time 17y
    Originally posted by The Rogue Wolf Thank you, Parser! I did as you suggested and found lots of error messages going something like "Unable to find !SC_MUMBLE". So I copied over the sentences.txt file from the main Valve PAK file to the cl/sounds folder, reran and everything went fine. ^_^
    I had to delete it... and then it worked... operated with the one from cs :(
    Bananite
    URL to post:
  • Haunter avatar
    Haunter Joined 18y ago
    Offline
    2,424 points Ranked 20190th
    access_time 17y
    Also note that some of the weapons' animations are screwed up. I noticed it when I used Polygon's m4(Get it from the weapons-hacks webpage. It's in the ak section. I think). When you deploy the weapon, the animation gives a sudden jerk. I realised this and went to fix it. Now, no problems. :) I also made the weapons' reloading time a bit longer than usual. So it took me at least two days to get them right. Not to mention, my eyes hurt from all that straining at the CS models just to get the reloading timing correct. But now, no problems. :) One final note: The flashbangs are removed from the buy menu but you can get them by cheating: give weapon_flashbang
    Bananite
    URL to post:
  • The Rogue Wolf avatar
    The Rogue Wolf Joined 17y ago
    Offline
    access_time 17y
    Thank you, Parser! I did as you suggested and found lots of error messages going something like "Unable to find !SC_MUMBLE". So I copied over the sentences.txt file from the main Valve PAK file to the cl/sounds folder, reran and everything went fine. ^_^
    Bananite
    URL to post:

Embed

menu
Share banner
Image URL
HTML embed code
BB embed code
Markdown embed code

Author

Sign up to access this!
Sign up to access this!
Sign up to access this!

Game

Sign up to access this!

Category

Share

  • Share on Reddit
  • Share on Twitter
  • Share on Facebook
  • favorite 0
  • remove_red_eye 1.0k
  • mode_comment 5
  • access_time 17y

More from Submitter

menu

More Lost & Found Threads