Ads keep us online. Without them, we wouldn't exist. We don't have paywalls or sell mods - we never will. But every month we have large bills and running ads is our only way to cover them. Please consider unblocking us. Thank you from GameBanana <3

No Sound

A Forum Thread for GameBanana

Here is my situation... I installed HLamp w/ the self extracting exe file. I have winamp 2.81. Now, when i go into CS and play it... I have no sound, but when i leave CS, it's been playing and it works. HLamp is working great, but it's just not playing the sound. I went into the Audio config in CS and put a check where it said play CD in game or whatever. Then i made sure my sound levels were all the way up on my computer... and still nothing. Any suggestions? This is driving me insane.

Replies

Sign up to access this!
  • Guest avatar
    Guest Joined 14y ago
    Offline
    19 medals 4 legendary 6 rare
    • Submitted 100 Skins Medal icon
    • Submitted 50 Maps Medal icon
    • Submitted 200 Threads Medal icon
    • Submitted 30 Tutorials Medal icon
    • Submitted 50 Skins Medal icon
    • Submitted 20 Maps Medal icon
    access_time 17y
    Ya like if you go into your preferences then you can disable sounds and CD's
    Bot Account
    URL to post:
  • Guest avatar
    Guest Joined 14y ago
    Offline
    19 medals 4 legendary 6 rare
    • Submitted 100 Skins Medal icon
    • Submitted 50 Maps Medal icon
    • Submitted 200 Threads Medal icon
    • Submitted 30 Tutorials Medal icon
    • Submitted 50 Skins Medal icon
    • Submitted 20 Maps Medal icon
    access_time 17y
    did u try disabling CS sounds and Disableing CS cd play? then trying to play using hlamp?
    Bot Account
    URL to post:
  • Guest avatar
    Guest Joined 14y ago
    Offline
    19 medals 4 legendary 6 rare
    • Submitted 100 Skins Medal icon
    • Submitted 50 Maps Medal icon
    • Submitted 200 Threads Medal icon
    • Submitted 30 Tutorials Medal icon
    • Submitted 50 Skins Medal icon
    • Submitted 20 Maps Medal icon
    access_time 17y
    HUMMM :shocked: :aug: :sig552:
    Bot Account
    URL to post:
  • Guest avatar
    Guest Joined 14y ago
    Offline
    19 medals 4 legendary 6 rare
    • Submitted 100 Skins Medal icon
    • Submitted 50 Maps Medal icon
    • Submitted 200 Threads Medal icon
    • Submitted 30 Tutorials Medal icon
    • Submitted 50 Skins Medal icon
    • Submitted 20 Maps Medal icon
    access_time 17y
    just a suggestion maybe turn off the cd that plays in the game For example: go into the console Key: ~ type cd stop then wait it should come back if it doesnt go into the hlamp menu and press play i should work
    Bot Account
    URL to post:
  • Disk2 avatar
    Disk2 Joined 17y ago
    Offline
    723 points Ranked 42658th
    access_time 17y
    What kind of soundcard do you have? Some soundcards have trouble when asked to play CS and Winamp sounds.
    Bananite
    URL to post:

Embed

menu
Share banner
Image URL
HTML embed code
BB embed code
Markdown embed code

Author

Guest avatar
Guest Joined 14y ago
Offline
19 medals 4 legendary 6 rare
  • Submitted 100 Skins Medal icon
  • Submitted 50 Maps Medal icon
  • Submitted 200 Threads Medal icon
  • Submitted 30 Tutorials Medal icon
  • Submitted 50 Skins Medal icon
  • Submitted 20 Maps Medal icon
Guest
Sign up to access this!
Sign up to access this!
Sign up to access this!

Game

Sign up to access this!

Category

Share

  • Share on Reddit
  • Share on Twitter
  • Share on Facebook
  • favorite 0
  • remove_red_eye 851
  • mode_comment 5
  • access_time 17y

More from Submitter

menu

WiPs by Submitter

menu

More Lost & Found Threads