Map testing

A Forum Thread for Counter-Strike: Condition Zero

Hey, you! We are one of the oldest mod sites on the Interwebs. Sign up and maximize your browsing experience.

  • Subscribe: Get notified of new submissions like this.
  • Say Thanks: Show your appreciation by sending lucas1212 points.
  • Post: Give lucas1212 your thoughts on this Thread.
  • Flag: Alert moderators and warn members of a problem with this Thread.
  • Watch: Get notified when this Thread is updated.
Mascot

Sound fun?

Sign up

Already a Bananite? Login

Whats up with this

Well i'm currently working on a map for cz and it has custom textures along with standard and some sounds from cz, when i compiled there were no significant errors, so when i load a server to test it so far, the bar stops movie or loading when it reaches veryifing sources, can anyone tell me how to fix this issue or tell me whats wrong, i just thought of the possible problem, i think its that i dont have the sounds in the cz sounds folder but the game comes with sounds so i don't know, can somebody help? should i make a ambient folder in the sounds folder since its ambient_generic entity?

Posts

Share

Shareable Image:
Share banner
HTML embed code:
BB embed code:
Markdown embed code:

More embeddable images

Bookmark and Share

Submitter

lucas1212 avatar
lucas1212 Offline
Member Joined 11y

lucas1212
Sign up to access this!
Sign up to access this!
Sign up to access this!
Sign up to access this!

Category

Stats

Posts
2
Views
611
Date Added
10y
bcp.crwdcntrl.net tracking pixel