Lag

A Forum Thread for Counter-Strike: Condition Zero

Hey, you! We are one of the oldest mod sites on the Interwebs. Sign up and maximize your browsing experience.

  • Subscribe: Get notified of new submissions like this.
  • Say Thanks: Show your appreciation by sending general_zim points.
  • Post: Give general_zim your thoughts on this Thread.
  • Flag: Alert moderators and warn members of a problem with this Thread.
  • Watch: Get notified when this Thread is updated.
Mascot

Resistance is futile...

Sign up

Already a Bananite? Login

Recommended settings?

Does anybody have any recommended settings for performance? I set D3D at Optimal performance, but I still get lag spikes here and there.

Posts

  • 10y
    Klexicon avatar
    Klexicon Offline
    Member Joined 10y
    156 points Ranked 21066th
    Its probably your connection is lagging, meaning your ping is high...

    Join a server with ping < 100
     avatar
    Mantra
  • 10y
    general_zim avatar
    Member Joined 11y
    9 medals 1 legendary 1 rare
    • 10 years a member Medal icon
    • 6 years a member Medal icon
    • 1 post awarded Exemplary Feedback Medal icon
    • One month a member Medal icon
    • 6 months a member Medal icon
    • 1 year a member Medal icon
    No, I know it's not my connection.

    It's mah machine.
    GB's Resident Gearwhore avatar
    Mantra
    GB's Resident Gearwhore
  • 10y
    Suckage avatar
    Suckage Offline
    Member Joined 11y
    149 points Ranked 21766th
    8 medals 1 legendary 1 rare
    • 10 years a member Medal icon
    • 6 years a member Medal icon
    • One month a member Medal icon
    • 6 months a member Medal icon
    • 1 year a member Medal icon
    • 2 years a member Medal icon
    Computer specs?

    Seems kinda odd, since I can run it with 100+ fps, no lag spikes or anything with my laptop (1.66 GHz Intel processor, Intel 945GM Family Chipset Card [seriously, it's a huge fail]).
      avatar
    Mantra
  • 10y
    SaberTooth avatar
    SaberTooth Offline
    Member Joined 10y
    Use OpenGL mode with 16bit mode.
    Go to hell and say hello to sa avatar
    Mantra
    Go to hell and say hello to sa
  • 10y
    general_zim avatar
    Member Joined 11y
    9 medals 1 legendary 1 rare
    • 10 years a member Medal icon
    • 6 years a member Medal icon
    • 1 post awarded Exemplary Feedback Medal icon
    • One month a member Medal icon
    • 6 months a member Medal icon
    • 1 year a member Medal icon
    My processor is 2.00 GHz, and I have an ATI Mobility Radeon X600 and I have 2 Gee's of memory.

    GB's Resident Gearwhore avatar
    Mantra
    GB's Resident Gearwhore
  • 10y
    general_zim avatar
    Member Joined 11y
    9 medals 1 legendary 1 rare
    • 10 years a member Medal icon
    • 6 years a member Medal icon
    • 1 post awarded Exemplary Feedback Medal icon
    • One month a member Medal icon
    • 6 months a member Medal icon
    • 1 year a member Medal icon
    Posted by SaberTooth

    Use OpenGL mode with 16bit mode.


    Still got some lag after that.
    GB's Resident Gearwhore avatar
    Mantra
    GB's Resident Gearwhore
  • 10y
    Faks avatar
    Faks Offline
    Member Joined 10y
    656 points Ranked 6847th
    7 medals 1 legendary 1 rare
    • 10 years a member Medal icon
    • 6 years a member Medal icon
    • One month a member Medal icon
    • 6 months a member Medal icon
    • 1 year a member Medal icon
    • 2 years a member Medal icon
    On 3d can be some lags :)
    best for old pc is opengl :) !
    Lost Soul on earth...
  • 10y
    GrandSpammer avatar
    Member Joined 10y
    1,435 points Ranked 3282nd
    Mat_dxlevel 60
    vrudi.com avatar
    Mantra
    vrudi.com
  • 10y
    general_zim avatar
    Member Joined 11y
    9 medals 1 legendary 1 rare
    • 10 years a member Medal icon
    • 6 years a member Medal icon
    • 1 post awarded Exemplary Feedback Medal icon
    • One month a member Medal icon
    • 6 months a member Medal icon
    • 1 year a member Medal icon
    Where do I put that?

    Launch options? Console?
    GB's Resident Gearwhore avatar
    Mantra
    GB's Resident Gearwhore
  • 10y
    LeRadieux avatar
    LeRadieux Offline
    Member Joined 12y
    447 points Ranked 9576th
    8 medals 1 legendary 1 rare
    • 10 years a member Medal icon
    • 6 years a member Medal icon
    • 1 post awarded Exemplary Feedback Medal icon
    • One month a member Medal icon
    • 6 months a member Medal icon
    • 1 year a member Medal icon
    Condition Zero doesn't have mat_dxlevel. That is for Source.

    Use OpenGL, but weirdly on Intel Extreme Graphics it runs smooth on 32-bit unless someone smoke-nades. Try cl_showfps 1 and if it's really low, close some open programs that use CPU, since HL-engine games use more CPU than GPU (as designed at that time in 1991 where good GFX cards are expensive, rare).
  • 10y
    general_zim avatar
    Member Joined 11y
    9 medals 1 legendary 1 rare
    • 10 years a member Medal icon
    • 6 years a member Medal icon
    • 1 post awarded Exemplary Feedback Medal icon
    • One month a member Medal icon
    • 6 months a member Medal icon
    • 1 year a member Medal icon
    Steam uses CPU, yesh?

    Damn I forget how to set the priorty of a program.....uh.....some key combo...
    GB's Resident Gearwhore avatar
    Mantra
    GB's Resident Gearwhore
  • 10y
    xXSkillaZXx avatar
    Member Joined 10y
    352 points Ranked 11603rd
    Set the resolution to 800 x 600
    Also disable the filtering options on you Video Card like the V-Sync
    ζ¶þËÃþ  avatar
    Mantra
    ζ¶þËÃþ

Share

Shareable Image:
Share banner
HTML embed code:
BB embed code:
Markdown embed code:

More embeddable images

Bookmark and Share

Submitter

general_zim avatar
Member Joined 11y
9 medals 1 legendary 1 rare
  • 10 years a member Medal icon
  • 6 years a member Medal icon
  • 1 post awarded Exemplary Feedback Medal icon
  • One month a member Medal icon
  • 6 months a member Medal icon
  • 1 year a member Medal icon

general_zim
Sign up to access this!
Sign up to access this!
Sign up to access this!
Sign up to access this!

Category

Stats

Posts
12
Views
1,993
Date Added
10y
bcp.crwdcntrl.net tracking pixel