Problem Making Boxes

A Forum Thread for Counter-Strike: Source

Hey, you! We are one of the oldest mod sites on the Interwebs. Sign up and maximize your browsing experience.

  • Subscribe: Get notified of new submissions like this.
  • Say Thanks: Show your appreciation by sending Savage2106 points.
  • Post: Give Savage2106 your thoughts on this Thread.
  • Flag: Alert moderators and warn members of a problem with this Thread.
  • Watch: Get notified when this Thread is updated.
Mascot

Resistance is futile...

Sign up

Already a Bananite? Login

I am having problem making boxes. I use the entity tool use "prop_dynamic" and selected several types of boxes. When i run the map and play it, i cant see any of the boxes that i create.

Posts

  • 10y
    SGT_kick_ur_ass avatar
    Member Joined 12y
    4,992 points Ranked 935th
    You have to use the entity prop_static for boxes since they do not move, thus being Static.
    Turbosmooth dat shit. avatar
    Mantra
    Turbosmooth dat shit.
  • 10y
    Savage2106 avatar
    Savage2106 Offline
    Member Joined 10y
    Ah thanks, so if you shoot them will they move ? if not how do you do that ?
    Born to be wild.
  • 10y
    SGT_kick_ur_ass avatar
    Member Joined 12y
    4,992 points Ranked 935th
    No, if they are Static, they will not move. I do not believe there is any way they can move unless you animate and recompile them.
    Turbosmooth dat shit. avatar
    Mantra
    Turbosmooth dat shit.
  • 10y
    Crazypip666 avatar
    Crazypip666 avatar Offline
    Member Joined 11y
    36,268 points Ranked 111st
    15 medals 1 rare
    • 6 years a member Medal icon
    • Became a Club Leader Medal icon
    • Reached 1,000 Points Medal icon
    • Reached 2,500 Points Medal icon
    • Reached 7,500 Points Medal icon
    • Reached 25,000 Points Medal icon
    It depends on the box model you are using, but they may work as prop_physics.
    BAD WOLF avatar
    Mantra
    BAD WOLF
  • 10y
    Savage2106 avatar
    Savage2106 Offline
    Member Joined 10y
    I am using the model "models/props_junk/wood_crate002a.mdl" and i set it as static and it had the same problem that i had with "prop_dynamic"
    Born to be wild.
  • 10y
    Savage2106 avatar
    Savage2106 Offline
    Member Joined 10y
    I changed them to prop_physics and it is all working fine now, thanks for the help guys
    Born to be wild.
  • 10y
    Darko avatar
    Darko Offline
    Member Joined 11y
    463 points Ranked 9515th
    If you check the tabs when your choosing your model, One tells you what type of prop it can function as, If you check that out before compiling it saves alot of time
    Banned
  • 10y
    Savage2106 avatar
    Savage2106 Offline
    Member Joined 10y
    Thanks darko for that tip i will keep it in mind next time, Thanks again everyone for the help.
    Born to be wild.

Embed

Share banner
Image URL:
HTML embed code:
BB embed code:
Markdown embed code:

Submitter

Savage2106 avatar
Savage2106 Offline
Member Joined 10y

Savage2106
Sign up to access this!
Sign up to access this!
Sign up to access this!
Sign up to access this!

Category

Stats

Posts
8
Views
390
Date Added
10y
bcp.crwdcntrl.net tracking pixel