Ads keep us online. Without them, we wouldn't exist. We don't have paywalls or sell mods - we never will. But every month we have large bills and running ads is our only way to cover them. Please consider unblocking us. Thank you from GameBanana <3

Too much light and weird bug

A Forum Thread for Counter-Strike: Source

Members see zero ads. Membership is 100% free
Iv'e been having this weird problem lately, I don't know how it happend but it suddenly appeared. everytime i got to a server wich is playing on a custom map for example 10x_final or fy_aliens (or any dark map), There seems to be more light then there is supposed to be in 10x_final (10x_final is not the only map.) and in dark maps there is not much darkness but more light and i don't know how to fix this. ( ive looked for threads experiencing this problem but am not sure if any fits this). And while i am experiencing this problem there is another one too it concerns the player models as they suddenly are covered in one colour (there are different colours but allways one on each player but sometimes the colour changes) and with several black dots on them. I would post a pic but sadly i do not know how so if you need one I need advice on how to post one. I hope someone will help me on this issue for I am helpless right now. thank you.

Replies

Sign up to access this!
  • Crazypip666 avatar
    Crazypip666 username pic Joined 13y ago
    Offline
    39,310 points Ranked 105th
    16 medals 1 legendary 1 rare
    • 10 years a member Medal icon
    • 6 years a member Medal icon
    • Became a Club Leader Medal icon
    • Reached 1,000 Points Medal icon
    • Reached 2,500 Points Medal icon
    • Reached 7,500 Points Medal icon
    access_time 12y
    Is there any darkness or shadows at all? Is it only on custom maps, or does it occur on standard maps as well.
    BAD WOLF avatar
    Mantra
    BAD WOLF
    URL to post:
  • Feme avatar
    Feme Joined 13y ago
    Offline
    105 points Ranked 67247th
    access_time 12y
    Never on standard maps yes there is a bit shadows but mostly light.. Btw no need to mind about the player model bug, I got it fixed and i got the light thing fixed but when i tried 10x_final again there is this part where you have to swim up to get to the place where you can see jail thru the little tv right? well when i went inside the water my screen suddenly went all white i was able to move and see my gun and HUD but else i couldn't see a thing pherhaps i must right something to the console to be able to see while i'm in water?
    My funk is always on!
    URL to post:
  • Demonio avatar
    Demonio Joined 13y ago
    Offline
    8,217 points Ranked 727th
    access_time 12y
    What video card do you have?
    URL to post:
  • Feme avatar
    Feme Joined 13y ago
    Offline
    105 points Ranked 67247th
    access_time 12y
    I dont think its about my video card because it worked before on the same card and same comp btw the model prob came back and i can't get it fixed i would really want to show a pic of it so please someone tell me how to as this would become much easier. but if you must know my video card it is radeon x1300 series.
    My funk is always on!
    URL to post:

Embed

menu
Share banner
Image URL
HTML embed code
BB embed code
Markdown embed code

Author

Feme avatar
Feme Joined 13y ago
Offline
105 points Ranked 67247th
Feme
Sign up to access this!
Sign up to access this!
Sign up to access this!

Game

Sign up to access this!

Category

Share

  • Share on Reddit
  • Share on Twitter
  • Share on Facebook
  • favorite 0
  • remove_red_eye 1.3k
  • mode_comment 4
  • access_time 12y

More from Submitter

menu

More Help Threads