CS: Source running choppy...

A Forum Thread for Counter-Strike: Source

SEX! Ok, we got your attention. We are one of the oldest mod sites on the Interwebs. Sign up and maximize your browsing experience.

  • Subscribe: Get notified of new submissions like this.
  • Say Thanks: Show your appreciation by sending Guest points.
  • Post: Give Guest your thoughts on this Thread.
  • Flag: Alert moderators and warn members of a problem with this Thread.
  • Watch: Get notified when this Thread is updated.
Mascot

Resistance is futile...

Sign up

Already a Bananite? Login

Why does source run choppy for the first few minutes when i play? it runs like total asshole for awhile. Comp specs: AMD64 3500+ 1mb l2 cache 1 Gig Corsair XMS 2-2-2-5 DDR400 MSI Neo-F ATI Radeon X800XL AGP 8x WD 320 Gb 7200RPM SATA My settings in CS are: 1024x768 everything on high after about 15 minutes everything runs fine, but man, my cousins computer runs CS the same as mine and his is a bigger PoS than mine. any suggestions?

Posts

  • 12y
    mclaren101 avatar
    mclaren101 Offline
    Member Joined 12y
    7,194 points Ranked 618th
    Got a warranty?I'd take it back and ask for a refund or a fix!
    Jules Roy avatar
    Mantra
    Jules Roy
  • 12y
    Guest avatar
    Guest Offline
    Member Joined 12y
    12 medals 3 legendary 3 rare
    • Submitted 100 Skins Medal icon
    • Submitted 50 Maps Medal icon
    • Submitted 200 Threads Medal icon
    • Submitted 50 Skins Medal icon
    • Submitted 20 Maps Medal icon
    • Submitted 100 Threads Medal icon
    No, cuz everything else runs just fine. i can run UT2k4 on full settings (you know, where it says hollllly shit) just fine. runs perfect in ut2k4.....not source though.
    Bot Account
  • 12y
    Goerge avatar
    Goerge avatar Fapping
    Member Joined 15y
    532 points Ranked 8240th
    13 medals 2 legendary 2 rare
    • 10 years a member Medal icon
    • Submitted 200 Threads Medal icon
    • 6 years a member Medal icon
    • Submitted 100 Threads Medal icon
    • Became a Club Leader Medal icon
    • 1 post awarded Exemplary Feedback Medal icon
    Be sure that ur running the latest drivers from ATI
    try lowering the Anisotropic settings a bit
    close any apps that u dont use while ur playing.
    since it seems to happen after a certain time while playing, I aslo suspect overheating as well.
     avatar
    Mantra
  • 12y
    kingzach avatar
    kingzach Offline
    Member Joined 12y
    126 points Ranked 24238th
    Diasble vsync
    Bananite
  • 12y
    Goerge avatar
    Goerge avatar Fapping
    Member Joined 15y
    532 points Ranked 8240th
    13 medals 2 legendary 2 rare
    • 10 years a member Medal icon
    • Submitted 200 Threads Medal icon
    • 6 years a member Medal icon
    • Submitted 100 Threads Medal icon
    • Became a Club Leader Medal icon
    • 1 post awarded Exemplary Feedback Medal icon
    Posted by kingzach

    Diasble vsync


    meh vsync shudnt do that, if it does, ur drivers might be broken
     avatar
    Mantra

Share

Shareable Image:
Share banner
HTML embed code:
BB embed code:
Markdown embed code:

More embeddable images

Bookmark and Share

Submitter

Guest avatar
Guest Offline
Member Joined 12y
12 medals 3 legendary 3 rare
  • Submitted 100 Skins Medal icon
  • Submitted 50 Maps Medal icon
  • Submitted 200 Threads Medal icon
  • Submitted 50 Skins Medal icon
  • Submitted 20 Maps Medal icon
  • Submitted 100 Threads Medal icon

Guest
Sign up to access this!
Sign up to access this!
Sign up to access this!
Sign up to access this!

Category

Stats

Posts
5
Views
1,644
Date Added
12y
bcp.crwdcntrl.net tracking pixel