The Game Modding Community - Since 2001

Wireless Problems

A Forum Thread for Counter-Strike: Source

Hey iI got a question.(obviously) When i play cs source through my laptop's 802.11G wireless card, i seem to have a type of lag issue. However it's not normal lag as i have experienced through an ethernet cord. I will be playing and in random times i will be back where i was 5 seconds ago. This tends to happen around once every minute. Other than that random "spike" i am fine. Typically my ping is 40 or below, but regardless this seems to happen whenever i play wirelessly...any suggestions besides "DONT PLAY THROUGHT WIRELESS" ?



Share banner
Image URL:
HTML embed code:
BB embed code:
Markdown embed code:


fbbreck avatar
fbbreck Joined 13y ago

Sign up to access this!
Sign up to access this!
Sign up to access this!
Sign up to access this!



  • Share on Reddit
  • Share on Twitter
  • Share on Facebook
  • Share on Google+


  • 5 Posts
  • 13y Submitted

SEX! Ok, we got your attention. Mascot

GameBanana is one of the oldest mod sites on the net. Sign up and maximize your browsing experience.

  • Subscribe: Get notified of new submissions like this.
  • Say Thanks: Show your appreciation - send modders points.
  • Post: Give modders your thoughts on their work.
  • Vote: Help your favorite modders win monthly awards.
  • Flag: Alert moderators and warn members of problems with mods.
  • Watch: Get notified when mods are updated.

Sound fun? Sign up now!

Already a Bananite? Login tracking pixel