The Game Modding Community - Since 2001

installation error!!!

A Forum Thread for Counter-Strike: Source

installation for hl2 isn't working. i get to the part were it says we assume that you have directX 9.0b or greater and will not atempt to update it. i went and updated to the newest directX which is 9.0c and i go back to that part of the installation and it wont let me go past that part it's like the next button is messed up or somthing can you all help me. please. thanks alot



Share banner
Image URL:
HTML embed code:
BB embed code:
Markdown embed code:


velcroy avatar
velcroy Joined 14y ago

Sign up to access this!
Sign up to access this!
Sign up to access this!
Sign up to access this!



  • Share on Reddit
  • Share on Twitter
  • Share on Facebook
  • Share on Google+


  • 3 Posts
  • 13y Submitted

Yo, buddy. Mascot

GameBanana is one of the oldest mod sites on the net. Sign up and maximize your browsing experience.

  • Subscribe: Get notified of new submissions like this.
  • Say Thanks: Show your appreciation - send modders points.
  • Post: Give modders your thoughts on their work.
  • Vote: Help your favorite modders win monthly awards.
  • Flag: Alert moderators and warn members of problems with mods.
  • Watch: Get notified when mods are updated.

Join the community! Sign up now!

Already a Bananite? Login tracking pixel