Cs:s :(

A Forum Thread for Counter-Strike: Source

Hey, you! We are one of the oldest mod sites on the Interwebs. Sign up and maximize your browsing experience.

  • Subscribe: Get notified of new submissions like this.
  • Say Thanks: Show your appreciation by sending 1.00 points.
  • Post: Give 1.00 your thoughts on this Thread.
  • Flag: Alert moderators and warn members of a problem with this Thread.
  • Watch: Get notified when this Thread is updated.
Mascot

Join the community!

Sign up

Already a Bananite? Login

Hey :) I finally got round to downloading CS:Source... unfortunatly iv'e not been able to play it yet.... When i double click "CS:Source beta..." on play games... It loads up.. then all i see is the figures in the background... i dont see no "new game" , " Find server's " , " Report Bug " or anything.. i cant get my console up either... i've tried waiting to see if it's just slow at loading.. but still no luck.... I checked the files to see if any where missing.. they look ok.. i then clicked on the HL2.exe i recieved an error ... " unable to load FileSystem_stdio.dll " < I have no idea what that is... any help would be much apreciated :) Thanks

Posts

  • 13y
    v3x avatar
    v3x Offline
    Member Joined 13y
    600 points Ranked 7385th
    10 medals 1 legendary 1 rare
    • 10 years a member Medal icon
    • 6 years a member Medal icon
    • Reached 1,000 Points Medal icon
    • Reached 2,500 Points Medal icon
    • One month a member Medal icon
    • 6 months a member Medal icon
    Yea, I'm having the same problem, after the loading screen, it just goes black. I played it for a short while before on this same PC (laggy as hell though). =(
    what.
  • 13y
    Goerge avatar
    Goerge avatar Fapping
    Member Joined 15y
    532 points Ranked 8240th
    13 medals 2 legendary 2 rare
    • 10 years a member Medal icon
    • Submitted 200 Threads Medal icon
    • 6 years a member Medal icon
    • Submitted 100 Threads Medal icon
    • Became a Club Leader Medal icon
    • 1 post awarded Exemplary Feedback Medal icon
    i meant when it wudn't launch completely.. nm though :P
     avatar
    Mantra
  • 13y
    1.00 avatar
    1.00 Offline
    Member Joined 13y
    BrutalGoerge..... Yes i did d/l all the updates properly and complete :) It is the GFX card whats turning some images black... it's already been confirmed :)
    Bananite
  • 13y
    Goerge avatar
    Goerge avatar Fapping
    Member Joined 15y
    532 points Ranked 8240th
    13 medals 2 legendary 2 rare
    • 10 years a member Medal icon
    • Submitted 200 Threads Medal icon
    • 6 years a member Medal icon
    • Submitted 100 Threads Medal icon
    • Became a Club Leader Medal icon
    • 1 post awarded Exemplary Feedback Medal icon
    im betting he didnt let cs:s and/or all the updates download completly
     avatar
    Mantra
  • 13y
    1.00 avatar
    1.00 Offline
    Member Joined 13y
    oo Sorry...

    The Black objects are to do with some of the RADEON Series....

    r_PhysPropstaticLighting 0 ( Default = 1 )

    Enter that into Console ( the button above TAB or to the left of #1 ).... and It Turns SOME objects into colour again... The big boxes / cars / walls stay black for now though.

    mat_specular to 1, or to 0 if it's already 1 ( not tried that - although other's say it works )

    OR

    you can enter "-mat_softwaretl"
    to your launch options (steam -> my games -> r-click on css -> propeties -> launch options)..

    BUT SOME PEOPLE ONLY RUN AT 1FPS.... :-s
    Bananite
  • 13y
    ♂Ω©®мٌ avatar
    Member Joined 13y
    1,013 points Ranked 4609th
    Posted by 1.00>Right ..... My screen goes black now :) i have sound where my curser moves over the text ( create server etc etc ) but... all i get is a black screen... i remember reading somewhere that this is a GFX problem... or resolution.... any body know ? just gona have a look for my latest drivers for my card ( thats if they still produce them now LOLOLOL )

    Right Fixed the problem :) think it was a problem with my Driver's :) .....

    :o whoowhooo now i can play :D there's nother problem i encounted... some of the Object's apear black.... like some barrel's / cars / and even some walls and boxes.... is this cos it's in beta stage? ( although i have seen movies / demo's working fine )

    Yo fool... don't double post please

    Glad you got the problem fixed because I was stumped too.
    Bananite
  • 13y
    1.00 avatar
    1.00 Offline
    Member Joined 13y
    Right ..... My screen goes black now :) i have sound where my curser moves over the text ( create server etc etc ) but... all i get is a black screen... i remember reading somewhere that this is a GFX problem... or resolution.... any body know ? just gona have a look for my latest drivers for my card ( thats if they still produce them now LOLOLOL )

    Right Fixed the problem :) think it was a problem with my Driver's :) .....

    :o whoowhooo now i can play :D there's nother problem i encounted... some of the Object's apear black.... like some barrel's / cars / and even some walls and boxes.... is this cos it's in beta stage? ( although i have seen movies / demo's working fine )
    Bananite
  • 13y
    1.00 avatar
    1.00 Offline
    Member Joined 13y
    Humm ok .. Then im Lost :-s thanks anyway :(
    Bananite
  • 13y
    Niko™ avatar
    Niko™ Offline
    Member Joined 13y
    871 points Ranked 5344th
    I dont think HL2 preload has anything to do with that. The preoload is just HL2 files that wont change in the final release, such as sounds, textures etc. And theyre worthless right now beacuse they are all encrypted.
    Bananite
  • 13y
    1.00 avatar
    1.00 Offline
    Member Joined 13y
    Ermmmmmm 1 thing Iv'e realised Iv'e not done ..... ( Stupid Stupid Stupid me ) DOHH god you'd think i was blonde haha :-s ............ Iv'e not done the HL2 Preload :-s Just downloaded CS:S beta.... S'pose that's my problem ? or is HL2 preload with CS:S ? :-s im confussed lol :-s
    Bananite
  • 13y
    1.00 avatar
    1.00 Offline
    Member Joined 13y
    I Actually waited for about an hour first.... But surly.. if that is the case with " not being able to play it" .... then why was i allowed to download it ? It does load up... but like i said... i just get the BackGround of the " 2 Figures " no text button's... nothing.. i also installed the CS:Source Dedicated server.... that works perfectly fine :-s just cant get into the game... is there any way i can create or connect to a CS:S game THROUGH CS ? or even HL ? ..... I dont even have a console for CS:S either :-s
    Bananite
  • 13y
    TST Devgru Seal avatar
    Member Joined 14y
    366 points Ranked 11225th
    Yeah, just wait long enough and it should. I have to wait about 1 - 2 minutes for it to load... If you've waited longer than 5 minutes, I don't knwo whats wrong then...Could be because your too late for it..I heard that valve wouldnt let people who bought CZ after the preload & launch couldnt play it..
    Bananite

Share

Shareable Image:
Share banner
HTML embed code:
BB embed code:
Markdown embed code:

More embeddable images

Bookmark and Share

Submitter

1.00 avatar
1.00 Offline
Member Joined 13y

1.00
Sign up to access this!
Sign up to access this!
Sign up to access this!
Sign up to access this!

Category

Stats

Posts
12
Views
4,643
Date Added
13y
bcp.crwdcntrl.net tracking pixel