WU_Model.pack causing in-game crashes

A Forum Thread for Super Mario Maker 2

Members see zero ads. Membership is 100% free
I opened, edited and repacked WU_Model.pack and when I try to load it in-game, I get a crash. I made sure all the textures were in the right format and the only thing I edited was the hue and saturation which shouldn't cause any issues. I have no clue what I'm doing wrong if there even is something I'm doing wrong. Any help?
  • Weegeepie avatar
    Weegeepie Joined 14d ago
    Offline
    access_time 14d
    I'm having the EXACT same problem!
    I also tried editing an in-game outfit but it just crashes my game when the game tries to load it!

    Someone help, please!
    Bananite
    URL to post:
  • HoneyOTU avatar
    HoneyOTU username pic Joined 1y ago
    Offline
    223 points Ranked 54031st
    access_time 14d
    same here, i was trying to make a new costume for the nes mario, and it crashed on startup even though i imported them right with the correct settings
    certified best girl
    URL to post:

Embed

menu
Share banner
Image URL
HTML embed code
BB embed code
Markdown embed code

Author

shizue avatar
shizue Joined 2y ago
Offline
161 points Ranked 59177th
shizue
Sign up to access this!
Sign up to access this!
Sign up to access this!

Game

Sign up to access this!

Category

Share

  • Share on Reddit
  • Share on Twitter
  • Share on Facebook
  • favorite 0
  • remove_red_eye 386
  • mode_comment 3
  • access_time 15d

More from Submitter

menu

More Other/Misc Threads

bcp.crwdcntrl.net tracking pixel