Bot prefix problem

A Forum Thread for Counter-Strike 1.6

Members see zero ads. Signup for free
In menu part where you can put a prefix to bots I put my own but In-game don't appear it.
I go to console and type "prefix" says "bot prefix is <my prefix>"
How can I fix that?
  • Tigre11ify avatar
    Tigre11ify Joined 2y ago
    Offline
    6,563 points Ranked 920th
    13 medals 1 legendary 1 rare
    • Submitted 50 Gamefiles Medal icon
    • Submitted 20 Gamefiles Medal icon
    • Submitted 5 Gamefiles Medal icon
    • One month a member Medal icon
    • Received thanks 5 times Medal icon
    • Reached 1,000 Points Medal icon
    1mo
    Bot prefix only apply for Bots, no for players. And you need to restart your map to apply modifications. Some caracters may be not allowed too. Try with "BOT" and tell us if it works.
    Bananite
    URL to post:

Embed

Share banner
Image URL
HTML embed code
BB embed code
Markdown embed code

Announcement

Hallo! vodka submitted art in GameBanana!
- vodka kmfdm

Author

vodka kmfdm avatar
vodka kmfdm Joined 7y ago
Annoying some1
3,138 points Ranked 2897th
27 medals 2 legendary 5 rare
  • Submitted 50 Maps Medal icon
  • 2017 Top Contributor Medal icon
  • Returned 1000 times Medal icon
  • Submitted 20 Maps Medal icon
  • 6 years a member Medal icon
  • 10 submissions featured Medal icon
vodka kmfdm
Sign up to access this!
Sign up to access this!
Sign up to access this!

Game

Sign up to access this!

Category

Share

  • Share on Reddit
  • Share on Twitter
  • Share on Facebook
  • Share on Google+
  • 0
  • 182
  • 2
  • 2mo

More from Submitter

WiPs by Submitter

More Help Threads

bcp.crwdcntrl.net tracking pixel