Cycler Sprites not Appearing in-game

A Forum Thread for Counter-Strike 1.6

I have a Problem with Cycler and Cycler Sprite Entities.
I place the "Cycler_sprite" Entity and they Work fine and Displayed in the Editor, But they are invisible in-game.
I also Checked the FX Amount and the Render Mode thing. FX Amount is 255 and Render Mode is Normal. But they are not Displayed in-game. Any Solution?
Any Help would be Appreciated.
Sign up to access this!

Replies

  • s0nought avatar
    s0nought Joined 8y ago
    Offline
    3,339 points Ranked 1577th
    11 medals 1 rare
    • 6 years a member Medal icon
    • Reached 1,000 Points Medal icon
    • Reached 2,500 Points Medal icon
    • 1 post awarded Exemplary Feedback Medal icon
    • One month a member Medal icon
    • 6 months a member Medal icon
    14d
    Hi Wirmaple7321!

    What "Editor" are you talking about? Is it VHE? QuArK?

    What about the "Sprite/model path/name"?

    It should look something like these:
    models/bag.mdl
    sprites/grass_01.spr

    Regards,
    s0nought
    Invincible
    URL to post:

Embed

Share banner
Image URL
HTML embed code
BB embed code
Markdown embed code

Author

Wirmaple7321 avatar
Wirmaple7321 Joined 10mo ago
Offline

Wirmaple7321
Sign up to access this!
Sign up to access this!
Sign up to access this!

Game

Sign up to access this!

Category

Share

  • Share on Reddit
  • Share on Twitter
  • Share on Facebook
  • Share on Google+
  • 158 Views
  • 1 Posts
  • 14dSubmitted

More from Submitter

WiPs by Submitter

More Mapping Threads

bcp.crwdcntrl.net tracking pixel