Replacing Save Files? [SOLVED]

A Forum Thread for Sonic Forces

Figured things out thanks to SuperSonic16--check his comment below--gonna leave this thread up, though, in case others have a similar issue.

--Original Post--

I have a feeling this is probably an easy fix/thing to do, but since my research has come up somewhat fruitless, I figure I'll ask here.

I just bought Forces thanks to the Winter Steam Sale--can't believe I double dipped on Forces of all things, but I digress; mod support made it worth it over just having the Switch port--and I would love to dive in to these awesome stage mods I've been seeing, like Grand Metropolis. Thing is, it replaces Stage 23 if I'm not mistaken, and here I am, starting from Stage 1. 

I've been looking around for 100% save files, thinking making the file into a mod (like the old Generations method of using different saves) would work, but apparently not. I tried simply replacing the savedata.xml file with some 100% one I found, and that just made me have to start from New Game again.

I read that you need to complete Stage 1 twice for some reason in order for your own save to register before you can replace it, but even then, I just keep wiping my save whenever I replace it instead of having an option to Continue.

Anyone know how to use different save files? Personally, I just don't feel like playing Forces through to the late game stages...but if need be, I will.
Sign up to access this!

Replies

  • If you Use crack version this path
    any drive and folder you install game in it\Sonic Forces\savedata\68157440
    or steam version 
    you must turn off steam claud system Than this path
    any drive and folder install game in it\savedata\your user ID\savedata.xml
    Bananite
    URL to post:
  • SuperSonic16 avatar
    SuperSonic16 username pic Joined 1y ago
    SFCS Manager
    Offline
    1,439 points Ranked 3738th
    19 medals 1 legendary 3 rare
    • Created a Mod Installer Medal icon
    • Achieved Game Manager clearance Medal icon
    • Returned 1000 times Medal icon
    • Submitted 5 Tools Medal icon
    • Submitted 1 Tool Medal icon
    • Received thanks 5 times Medal icon
    11d 11d
    There is a major bug in the public version of FML that seems to cause weird behaviours depending of the settings, if you want you can test the newest untested build of FML which I have been working on fixing the save file bug.

    Download

    if you do decide to test this, Please let me know how it went as I'm lacking testers, and I would love to get this bug fixed and released.

    Edit1: Forgot to mention, If you want to load other people save file, you need to load using the Save redirection method (cpkredir.sav, or mods), If you need help, Feel free to reply to this message.

    Edit2: To install this unreleased version, you need to copy it into your exec folder and rename it to d3d11.dll (Overwrite if needed) and ignore the Loader mismatch warning.
    • Helpful x 1
    • Thanks x 1
    I can code
    URL to post:

Embed

Share banner
Image URL
HTML embed code
BB embed code
Markdown embed code

Author

hyperhunt621 avatar
hyperhunt621 Joined 2y ago
Offline
1,407 points Ranked 3829th
7 medals 1 rare
  • Returned 1000 times Medal icon
  • Returned 100 times Medal icon
  • One month a member Medal icon
  • 6 months a member Medal icon
  • 1 year a member Medal icon
  • Reached 1,000 Points Medal icon

hyperhunt621
Sign up to access this!
Sign up to access this!
Sign up to access this!

Game

Sign up to access this!

Category

Share

  • Share on Reddit
  • Share on Twitter
  • Share on Facebook
  • Share on Google+
  • 283 Views
  • 4 Posts
  • 21dSubmitted
  • 9dModified

More from Submitter

WiPs by Submitter

More Other/Misc Threads

bcp.crwdcntrl.net tracking pixel