Issue with decompiled pl_upward

A Forum Thread for Team Fortress 2

(Apologies if I broke any rules, I'm new to using the Gamebanana Threads)
So I tried to create a Mann VS Machine version of pl_upward  (even if it exists, I still wanna try to make some form of it, it has been my goal for years) and when I tried decompiling pl_upward, it never actually fully decompiled and the area portals where broken. I went to a website where they had decompiled maps and downloaded the decompiled upward. When I opened it in hammer, everything seemed fine and I made a slight modification (I just rotated something and changed the sun color), and then I decided to do a test and run the map and for some reason I get an error saying something like 'mvm_upward.bsp not found.' So I start looking at the log and I see a 'too many T-Junctions to fix' error. (the same issue was happening with my own decompiled upward) I don't know if this has any reason to do with it. I'll leave a pastebin down below so you can view the log.
https://pastebin.com/raw/dHAimU87

Thanks!
-Mike M
Sign up to access this!

Posts

None found

Embed

Share banner
Image URL
HTML embed code
BB embed code
Markdown embed code

Author

Theon32 avatar
Theon32 Joined 1mo ago
Offline

Theon32
Sign up to access this!
Sign up to access this!
Sign up to access this!

Game

Sign up to access this!

Category

Share

  • Share on Reddit
  • Share on Twitter
  • Share on Facebook
  • Share on Google+

Stats

  • 137 Views
  • 1moSubmitted

More Customization Threads

bcp.crwdcntrl.net tracking pixel