Func_vehicle problem

A Forum Thread for Counter-Strike 1.6

At first round the vehicle is his right place.


But when 2nd round starts the vehicle is positionated different.


Help.
Sign up to access this!

Replies

  • C A T avatar
    C A T username pic Joined 3y ago
    Offline
    1,167 points Ranked 4560th
    11 medals 1 rare
    • Returned 1000 times Medal icon
    • One month a member Medal icon
    • Returned 100 times Medal icon
    • 6 months a member Medal icon
    • Reached 1,000 Points Medal icon
    • Received thanks 5 times Medal icon
    2mo
    Does it have an origin?

    Did you set the origin coordinates?
    URL to post:
  • v0dka avatar
    v0dka username pic Joined 7y ago
    Annoying some1
    2,271 points Ranked 2311th
    25 medals 2 legendary 5 rare
    • Submitted 50 Maps Medal icon
    • 2017 Top Contributor Medal icon
    • Returned 1000 times Medal icon
    • Submitted 20 Maps Medal icon
    • 6 years a member Medal icon
    • 10 submissions featured Medal icon
    2mo
    Really Thanks to everybody, finally It was fixed.
    @all ppl who is having problems with "func_vehicle", remember put two "path_tracks"
    cs1.6 mapper avatar
    Mantra
    cs1.6 mapper
    URL to post:

Embed

Share banner
Image URL
HTML embed code
BB embed code
Markdown embed code

Author

v0dka avatar
v0dka username pic Joined 7y ago
Annoying some1
2,271 points Ranked 2311th
25 medals 2 legendary 5 rare
  • Submitted 50 Maps Medal icon
  • 2017 Top Contributor Medal icon
  • Returned 1000 times Medal icon
  • Submitted 20 Maps Medal icon
  • 6 years a member Medal icon
  • 10 submissions featured Medal icon

v0dka avatar
v0dka
Sign up to access this!
Sign up to access this!
Sign up to access this!

Game

Sign up to access this!

Category

Share

  • Share on Reddit
  • Share on Twitter
  • Share on Facebook
  • Share on Google+
  • 183 Views
  • 12 Posts
  • 2moSubmitted
  • 2moModified

More from Submitter

WiPs by Submitter

More Help Threads

bcp.crwdcntrl.net tracking pixel