Custom Class Select Music Problems

A Forum Thread for Team Fortress 2

I recently created a custom class select background music, but for some reason the game doesn't put any music at all when I get to the selection screen, not even the default one, just total silence. Could you please help me out? ^^U

Edit: I know for sure that it's a problem with the .wav file itself, since I downloaded some to see if they played in-game, and they did, but I don't know what it is. The file plays normally outside of the game and it can't be a volume problem, since I made it WAY louder and I still got the same results.

Todos

Resolve the "silent music" problem

Posts

  • DrSquish avatar
    DrSquish Joined 3y ago
    Offline
    998 points Ranked 5213rd
    18d
    You probably have a bad sampling rate. Source only supports 44100, 22050, and (I think) 11025 Hz sampling rates. When you open the class selection screen, check the console for "invalid sample rate" lines. If that's the case, then you need to resample it using Audacity or some other audio program.
    The Great Cornholio avatar
    Mantra
    The Great Cornholio

Embed

Share banner
Image URL:
HTML embed code:
BB embed code:
Markdown embed code:

Author

Sign up to access this!
Sign up to access this!
Sign up to access this!

Game

Sign up to access this!

Category

Share

  • Share on Reddit
  • Share on Twitter
  • Share on Facebook
  • Share on Google+

Stats

  • 125 Views
  • 2 Posts
  • 19d Submitted
  • 19d Modified
bcp.crwdcntrl.net tracking pixel