Problem with particle effects

A Forum Thread for Portal 2

So for the past few days I've been trying to change my portal colors and I've gotten to the point where the physical portals are different colors but I've been running into a problem when i try to edit the particles. At first I tried the portal 1 particle editor but I could only edit what looked like the portal 1 particle effects even though i got them from the portal 2 vpk (I now suspect this is because of textures) and then I used alien swarm's particle editor and I could edit "portals.pfc" while when I was using the portal 1 PE, I could only edit "portals_dx80.pcf". The only problem with this is I couldn't see any textures because i'm using alien swarm files but I could at least edit it so I could change the color and i figured that since the file is being change it should still work. So I finish editing, put them in a pak01_dir folder, made that into a vpk and put it into portal2_dlc3 so the game would update with those new files. I started the game up again and the particles I just edited reverted back to the original ones. I've tried this 3 times now and I dont know what to do. Any experienced modders know whats going on. This is my first time doing anything like this btw.

Posts

None found

Embed

Share banner
Image URL:
HTML embed code:
BB embed code:
Markdown embed code:

Author

Sign up to access this!
Sign up to access this!
Sign up to access this!

Game

Sign up to access this!

Category

Share

  • Share on Reddit
  • Share on Twitter
  • Share on Facebook
  • Share on Google+

Stats

  • 133 Views
  • 0 Posts
  • 2mo Submitted

More Other/Misc Threads

bcp.crwdcntrl.net tracking pixel