Problem with using .BMP material

A Forum Thread for Half-Life

Members see zero ads. Membership is 100% free
So let me throw you in the loop: I am making a Half Life 1 make-over featuring random scientist.
And I am trying to change the textures for the Head-Crab Zombie,I used GIMP to re-texture the 
Zombie_Body.BMP And opened the Blu_Zomb.SMD file using MilkShape3D. I try selecting the .BMP
file and I receive the error "Error Downloading File":Invalid File Header [1288]. I haven't changed
the Picture format nor did I change the Image header. If anyone get's to help me I will be very happy
and thankful.
  • [TR]-Emir avatar
    [TR]-Emir username pic Joined 2y ago
    is playing GB
    Home > Wikis > Rules > Prefabs
    Black Mesa Inc. Flag Affiliation: Black Mesa Inc.
    1,787 points Ranked 21050th
    14 medals 1 legendary 2 rare
    • Returned 5000 times Medal icon
    • Returned 1000 times Medal icon
    • Received thanks 50 times Medal icon
    • Returned 100 times Medal icon
    • Submission featured Medal icon
    • Received thanks 5 times Medal icon
    [TR]-Emir avatar
    Black Mesa Inc. Flag
    Black Mesa Inc.
    access_time 11mo
    1- Open your texture with gimp.

    2-Export your texture.

    3-Click the "export" button in the window that appears.

    4-Click to Compatibility Options and mark "Do not write color space information"

    5-Then click the export

    If there is a mistake, tell me.
    The Half Life fan. avatar
    The Half Life fan.
    URL to post:


Share banner
Image URL
HTML embed code
BB embed code
Markdown embed code


Archadius avatar
Archadius Joined 11mo ago
144 points Ranked 60613rd
Sign up to access this!
Sign up to access this!
Sign up to access this!


Sign up to access this!



  • Share on Reddit
  • Share on Twitter
  • Share on Facebook
  • favorite 0
  • remove_red_eye 329
  • mode_comment 3
  • access_time 11mo

More from Submitter


More Mapping Threads