Missing custom texture IN-GAME

A Forum Thread for Half-Life 2

Hello! Really don't know where should I go with this problem, hope someone can help.

I'm trying to make my own mod. 
I created my custom texture, and in Hammer it works fine, i can see it and change it, but in game I have this error:
material "maps/funhouse//ice_00_0_-178_-64" not found!

Strange things are the path and name of texture. It's located in my mods folder and its name is just "ice_00".

Thanks!
Sign up to access this!

Replies

  • Reverend V92 avatar
    Reverend V92 username pic Joined 8y ago
    Away
    5,027 points Ranked 1046th
    22 medals 3 rare
    • 2nd Place - A Bananite's Guide to... Contest Medal icon
    • 6 years a member Medal icon
    • Returned 1000 times Medal icon
    • Building Bridges Entrant Medal icon
    • Became a Studio Leader Medal icon
    • Reached 1,000 Points Medal icon
    9mo 9mo
    There error it spits looks like the cubemap texture, as when you build the cubemaps, it puts them in:
     
    materials/maps/<map name>/<material that has $envmap>_<grid coordinates>

    Have you built the cubemaps yet? If not, run these console commands:

    building_cubemaps 1
    mat_hdr_level 0
    buildcubemaps


    This will build the cubemaps for LDR lighting. For reference:

    mat_hdr_level <integer>
    0 = LDR
    1 = "Bloom" mode
    2 = HDR


    If this is a test compile, make sure you at least have run VVIS in fast and optionally VRAD as well.
    Source Engine Wizard avatar
    Mantra
    Source Engine Wizard
    URL to post:

Embed

Share banner
Image URL
HTML embed code
BB embed code
Markdown embed code

Author

Sign up to access this!
Sign up to access this!
Sign up to access this!

Game

Sign up to access this!

Category

Share

  • Share on Reddit
  • Share on Twitter
  • Share on Facebook
  • Share on Google+
  • 454 Views
  • 16 Posts
  • 9moSubmitted

More Help Threads

bcp.crwdcntrl.net tracking pixel