Ads keep us online. Without them, we wouldn't exist. We don't have paywalls or sell mods - we never will. But every month we have large bills and running ads is our only way to cover them. Please consider unblocking us. Thank you from GameBanana <3

CL Problem

A Forum Thread for GameBanana

Ok.. My CL cant find the W_Backpack model or something and will not load at all.. and it even reset my computer once.. How do I fix this? I just downloaded the game.. And have not played it yet...
Sign up to access this!
  • Sweeper avatar
    Sweeper Joined 17y ago
    Offline
    1,496 points Ranked 21959th
    access_time 16y
    Originally posted by Pyriis Thanks.. That help.. No to go enjoy some Xen moster kicking fun... Thanks..
    Don't forget to gear up, and do save your ammo, don't kill things unless you have to.
    Bananite
    URL to post:
  • Guest avatar
    Guest Joined 14y ago
    Offline
    19 medals 4 legendary 6 rare
    • Submitted 100 Skins Medal icon
    • Submitted 50 Maps Medal icon
    • Submitted 200 Threads Medal icon
    • Submitted 30 Tutorials Medal icon
    • Submitted 50 Skins Medal icon
    • Submitted 20 Maps Medal icon
    access_time 16y
    Thanks.. That help.. No to go enjoy some Xen moster kicking fun... Thanks..
    Bot Account
    URL to post:
  • Haunter avatar
    Haunter Joined 19y ago
    Offline
    2,424 points Ranked 20260th
    access_time 16y
    Oh yeah. I forgot. It's in the pak0.pak in the valve folder. Download pak explorer and open it.
    Bananite
    URL to post:
  • Guest avatar
    Guest Joined 14y ago
    Offline
    19 medals 4 legendary 6 rare
    • Submitted 100 Skins Medal icon
    • Submitted 50 Maps Medal icon
    • Submitted 200 Threads Medal icon
    • Submitted 30 Tutorials Medal icon
    • Submitted 50 Skins Medal icon
    • Submitted 20 Maps Medal icon
    access_time 16y
    I dont have that file.. I have looked and looked for it.. I even did a complete computer search.. I cant find it.. But HalfLife runs fine.. I have all of my sounds.. :mad: This is really starting to make me mad.. :dbz:
    Bot Account
    URL to post:
  • Haunter avatar
    Haunter Joined 19y ago
    Offline
    2,424 points Ranked 20260th
    access_time 16y
    Copy the sentence.txt from valve/sounds to cl/sounds.
    Bananite
    URL to post:
  • Guest avatar
    Guest Joined 14y ago
    Offline
    19 medals 4 legendary 6 rare
    • Submitted 100 Skins Medal icon
    • Submitted 50 Maps Medal icon
    • Submitted 200 Threads Medal icon
    • Submitted 30 Tutorials Medal icon
    • Submitted 50 Skins Medal icon
    • Submitted 20 Maps Medal icon
    access_time 16y
    Ok.. Just got in from work and set down to play.. Everything seems to be working fine except for I have no sounds in the scripted areas where people talk to you.. Like when I am in the test chamber.. I dont here anyone talking.. How do I fix this?
    Bot Account
    URL to post:
  • The Ranger avatar
    The Ranger Joined 17y ago
    Offline
    506 points Ranked 45692nd
    access_time 16y
    Grab the w_backpack.mdl out of cstrike/models and copy it to cl/models.
    Bananite
    URL to post:

Embed

Share banner
Image URL
HTML embed code
BB embed code
Markdown embed code

Author

Guest avatar
Guest Joined 14y ago
Offline
19 medals 4 legendary 6 rare
  • Submitted 100 Skins Medal icon
  • Submitted 50 Maps Medal icon
  • Submitted 200 Threads Medal icon
  • Submitted 30 Tutorials Medal icon
  • Submitted 50 Skins Medal icon
  • Submitted 20 Maps Medal icon
Guest
Sign up to access this!
Sign up to access this!
Sign up to access this!

Game

Sign up to access this!

Category

Share

  • Share on Reddit
  • Share on Twitter
  • Share on Facebook
  • 0
  • 539
  • 7
  • 16y

More from Submitter

WiPs by Submitter

More Lost & Found Threads