The Game Modding Community - Since 2001

No light when use func_detail

A Forum Thread for Left 4 Dead 2

My map has no light,I just use func_detail to decrease numportal.
How do I fix it ? Is there something that I should notice when I use it?
---------------------------------------------------------------------
GatherLight:         0...1...2...3...4...5...6...7...8...9...10 (0)

        Bounce #100 added RGB(1, 1, 1)

Build Patch/Sample Hash Table(s).....Done<0.0965 sec>

FinalLightFace:      0...1...2...3...4...5...6...7...8...9...10 (11)

FinalLightFace Done

Computing detail prop lighting : 0...1...2...3...4...5...6...7...8...9...10

0 of 0 (0% of) surface lights went in leaf ambient cubes.

ThreadComputeLeafAmbient: 0...1...2...3...4...5...6...7...8...9...10 (11)

Writing leaf ambient...done

Ready to Finish

Posts

None found

Embed

Share banner
Image URL:
HTML embed code:
BB embed code:
Markdown embed code:

Submitter

Sign up to access this!
Sign up to access this!
Sign up to access this!
Sign up to access this!

Category

Stats

Posts
0
Views
149
Date Added
24d

Share

  • Share on Reddit
  • Share on Twitter
  • Share on Facebook
  • Share on Google+

Greetings! Mascot

GameBanana is one of the oldest mod sites on the net. Sign up and maximize your browsing experience.

  • Subscribe: Get notified of new submissions like this.
  • Say Thanks: Show your appreciation - send modders points.
  • Post: Give modders your thoughts on their work.
  • Vote: Help your favorite modders win monthly awards.
  • Flag: Alert moderators and warn members of problems with mods.
  • Watch: Get notified when mods are updated.

Resistance is futile... Sign up now!

Already a Bananite? Login

bcp.crwdcntrl.net tracking pixel