SDCafiine 1.4 won't load my mods

A Forum Thread for Super Smash Bros. for Wii U

Yo, buddy. We are one of the oldest mod sites on the Interwebs. Sign up and maximize your browsing experience.

  • Subscribe: Get notified of new submissions like this.
  • Say Thanks: Show your appreciation by sending GoatGuy123 points.
  • Post: Give GoatGuy123 your thoughts on this Thread.
  • Flag: Alert moderators and warn members of a problem with this Thread.
  • Watch: Get notified when this Thread is updated.
Mascot

Interested?

Sign up

Already a Bananite? Login

I'm trying to load up mods right, I have the folders in correctly (E:/sdcafiine/0005000010144F00/[mod name]/content/(movie, patch, etc) and when i select the modpack it just goes to a black screen.

Posts

  • 21d
    Sai & Co avatar
    Sai & Co Offline
    Member Joined 9mo
    Its actually suppose to be

    "E:/sdcafiine/0005000010144F00/content/(movie, patch, etc)"

    Remove the mod name folder 
    In Other Words, Please Be True avatar
    Mantra
    In Other Words, Please Be True
  • 21d
    Sai & Co avatar
    Sai & Co Offline
    Member Joined 9mo
    If it goes on a black screen after the splash title screen disappears you should wait for about 3 min if anything happens just to make sure if its the load times
    In Other Words, Please Be True avatar
    Mantra
    In Other Words, Please Be True

Embed

Share banner
Image URL:
HTML embed code:
BB embed code:
Markdown embed code:

Submitter

GoatGuy123 avatar
GoatGuy123 Offline
Member Joined 8mo
178 points Ranked 19695th

GoatGuy123
Sign up to access this!
Sign up to access this!
Sign up to access this!
Sign up to access this!

Category

Stats

Posts
25
Views
319
Date Added
21d

Featurings

  • Today's Pick Nov 24 2017
bcp.crwdcntrl.net tracking pixel