The Game Modding Community - Since 2001

Valve servers do not work for me

A Forum Thread for Team Fortress 2

Hello! For the past few months now, I've had an issue that has really prevented me from enjoying TDf2, especially now that the Pyro Update is out and there are new weapons I can't access. Whenever I load up a Valve server, I ALWAYS get the error "Connection failed after 4 retries". I've been googling like mad looking for an answer. I tried the "+clientport 27006-270014" thing to no avail, with different numbers for every machine in my house that plays TDf2. I've tried posting on several other forums at this point, to no avail. Can someone please give me any advice on what to do?

Posts

None found

Embed

Share banner
Image URL:
HTML embed code:
BB embed code:
Markdown embed code:

Author

SmeagolOnGB avatar
SmeagolOnGB Joined 2y ago
Offline
205 points Ranked 18817th

SmeagolOnGB
Sign up to access this!
Sign up to access this!
Sign up to access this!
Sign up to access this!

Category

Share

  • Share on Reddit
  • Share on Twitter
  • Share on Facebook
  • Share on Google+

Stats

  • 363 Views
  • 0 Posts
  • 7mo Submitted
  • 7mo Modified

SEX! Ok, we got your attention. Mascot

GameBanana is one of the oldest mod sites on the net. Sign up and maximize your browsing experience.

  • Subscribe: Get notified of new submissions like this.
  • Say Thanks: Show your appreciation - send modders points.
  • Post: Give modders your thoughts on their work.
  • Vote: Help your favorite modders win monthly awards.
  • Flag: Alert moderators and warn members of problems with mods.
  • Watch: Get notified when mods are updated.

Interested? Sign up now!

Already a Bananite? Login

bcp.crwdcntrl.net tracking pixel