Problem with textures when compiling

A Forum Thread for Insurgency

Yo, buddy. We are one of the oldest mod sites on the Interwebs. Sign up and maximize your browsing experience.

  • Subscribe: Get notified of new submissions like this.
  • Say Thanks: Show your appreciation by sending NekroMancer points.
  • Post: Give NekroMancer your thoughts on this Thread.
  • Vote: Help NekroMancer win the Monthly Awards.
  • Flag: Alert moderators and warn members of a problem with this Thread.
  • Watch: Get notified when this Thread is updated.
Mascot

Stop Lurking!

Sign up

Already a Bananite? Login

Well, as you can see in the images as says the tittle, I successfully compiled a skin for Insurgency, the bad thing, it's the textures. I'm using Rafael's JackTriCommando (that's the name, right?) replacing the default bayonet.

Anyway, if someone could help me a little bit, it would be appreciated, have a nice day/night :)







And sorry about the quality of my settings, my potato laptop can't handle too much but using this config, works well.

Posts

Embed

Share banner
Image URL:
HTML embed code:
BB embed code:
Markdown embed code:

Submitter

NekroMancer avatar
NekroMancer username pic Joined 2y ago
SC Manager HL Manager
@ffline
105th Inc. Flag Affiliation: 105th Inc.
664 points Ranked 7111th
26 medals 3 legendary 7 rare
  • 30 submissions featured Medal icon
  • Returned 5000 times Medal icon
  • 2017 Top Contributor Medal icon
  • Returned 1000 times Medal icon
  • 10 submissions featured Medal icon
  • Achieved Game Manager clearance Medal icon

NekroMancer avatar
NekroMancer
105th Inc. Flag
Affiliation
105th Inc.
Sign up to access this!
Sign up to access this!
Sign up to access this!
Sign up to access this!

Category

Stats

Posts
13
Views
188
Date Added
2mo
Date Modified
2mo
bcp.crwdcntrl.net tracking pixel