Custom minigun sounds not working?

A Forum Thread for Team Fortress 2

SEX! Ok, we got your attention. We are one of the oldest mod sites on the Interwebs. Sign up and maximize your browsing experience.

  • Subscribe: Get notified of new submissions like this.
  • Say Thanks: Show your appreciation by sending PotatoMan250 points.
  • Post: Give PotatoMan250 your thoughts on this Thread.
  • Flag: Alert moderators and warn members of a problem with this Thread.
  • Watch: Get notified when this Thread is updated.
Mascot

Interested?

Sign up

Already a Bananite? Login

Help

So i've had this problem for some time now, and i'm not sure why it happens.
Basically when i make a custom sound for the Heavy's stock minigun (rev up sound, shooting, crit shooting, ect.) It doesn't work in-game, it's just silence.
It's not just the sounds i make, because i downloaded another custom sound from GameBanana and the same thing happens, silence.
So, does anyone know why this happens and how can i fix it? Thanks.

TL;DR Custom sounds for the minigun don't work, i need help.

Posts

Embed

Share banner
Image URL:
HTML embed code:
BB embed code:
Markdown embed code:

Submitter

PotatoMan250 avatar
Member Joined 2y
254 points Ranked 15328th

PotatoMan250
Sign up to access this!
Sign up to access this!
Sign up to access this!
Sign up to access this!

Category

Stats

Posts
9
Views
284
Date Added
2mo

Share

  • Share on Reddit
  • Share on Twitter
  • Share on Facebook
  • Share on Google+
bcp.crwdcntrl.net tracking pixel