Can't compile goldsrc model

A Forum Thread for Sven Coop

Attention Gamer! We are one of the oldest mod sites on the Interwebs. Sign up and maximize your browsing experience.

  • Subscribe: Get notified of new submissions like this.
  • Say Thanks: Show your appreciation by sending BBruce7815 points.
  • Post: Give BBruce7815 your thoughts on this Thread.
  • Flag: Alert moderators and warn members of a problem with this Thread.
  • Watch: Get notified when this Thread is updated.
Mascot

Interested?

Sign up

Already a Bananite? Login

Updates

(Fixed)
  • solved
I used another decompiler and now it works just fine, the compiler I used is DoD's mdldec.
BBruce7815 avatar
BBruce7815 Offline
Member Joined 3mo
123 points Ranked 25091st
BBruce7815
3mo
I'm trying to make a custom playermodel for a friend, and well, all I did was take the helmet playermodel, extract it on crowbar and change the lambda symbol to an F in milkshape (Note that I only modified the .SMD that had the torso and then saved it, nothing else), the problem is when I use studiomdl to compile it I get this error:
bad command $Modelname
I tried changing the name of the model inside the .qc file but it didn't work, do you guys have any suggestions?
 
.qc script: https://justpaste.it/1ajvj

Posts

Embed

Share banner
Image URL:
HTML embed code:
BB embed code:
Markdown embed code:

Submitter

BBruce7815 avatar
BBruce7815 Offline
Member Joined 3mo
123 points Ranked 25091st

BBruce7815
Sign up to access this!
Sign up to access this!
Sign up to access this!
Sign up to access this!

Category

Stats

Posts
8
Views
364
Date Added
3mo
Date Updated
3mo

Share

  • Share on Reddit
  • Share on Twitter
  • Share on Facebook
  • Share on Google+
bcp.crwdcntrl.net tracking pixel