Blank CSPs?

Yo, buddy. We are one of the oldest mod sites on the Interwebs. Sign up and maximize your browsing experience.

  • Subscribe: Get notified of new submissions like this.
  • Say Thanks: Show your appreciation by sending Mewtwo20XX points.
  • Post: Give Mewtwo20XX your thoughts on this Thread.
  • Flag: Alert moderators and warn members of a problem with this Thread.
  • Watch: Get notified when this Thread is updated.
Mascot

Resistance is futile...

Become a Bananite

Already a Bananite? Login

Everytime I boot up mods now the normal characters CSPs are blank, but the DLC are not... After playing a match the CSP returns back to normal, but for that occurring slot only, & the rest are blank. Is there anything fix to this issue...? 

Posts

  • 5mo
    VimtoSlush avatar
    VimtoSlush avatar Recharging...
    Member Joined 1y
    Do you have LOTS of mods installed?
    ♪- I Need A Hero! -♪
  • 5mo
    Mewtwo20XX avatar
    Mewtwo20XX Training on FD
    Member Joined 8mo
    1,529 points Ranked 3119th
    9 medals 1 rare
    • Returned 1000 times Medal icon
    • One month a member Medal icon
    • Returned 100 times Medal icon
    • Submitted 20 Threads Medal icon
    • Thanked 5 submitters Medal icon
    • 6 months a member Medal icon
    Posted by VimtoSlush

    Do you have LOTS of mods installed?
    For some characters  I do, including DLC, & extra character slots...
    Low Tier Is The New Top Tier
  • 5mo
    MetalBlurX avatar
    MetalBlurX Offline
    Member Joined 1y
    249 points Ranked 15032nd
    I also have this problem and I'm currently trying to find a solution. I was actually thinking of taking out the csp and re-adding them. I don't guarantee it will work, but it's worth giving it a shot.
    The Ultimate Overlord
  • 5mo
    Mewtwo20XX avatar
    Mewtwo20XX Training on FD
    Member Joined 8mo
    1,529 points Ranked 3119th
    9 medals 1 rare
    • Returned 1000 times Medal icon
    • One month a member Medal icon
    • Returned 100 times Medal icon
    • Submitted 20 Threads Medal icon
    • Thanked 5 submitters Medal icon
    • 6 months a member Medal icon
    Posted by MetalBlurX

    I also have this problem and I'm currently trying to find a solution. I was actually thinking of taking out the csp and re-adding them. I don't guarantee it will work, but it's worth giving it a shot.
    Tell me how it goes for you if it works, or not...? And good luck to you!
    Low Tier Is The New Top Tier
  • 5mo
    StankKnight avatar
    StankKnight avatar Yup I died.
    Member Joined 1y
    391 points Ranked 11884th
    11 medals 1 rare
    • Returned 1000 times Medal icon
    • One month a member Medal icon
    • Returned 100 times Medal icon
    • Thanked 5 submitters Medal icon
    • Received thanks 5 times Medal icon
    • Reached 10 subscribers Medal icon
    The more mods you have, the longer it takes for loading times. It has to read all of those portraits, so that's why it takes a while to actually load them, resulting in them being "blank". This tool should help with loading times, but even then I highly suggest removing some mods (extra slots are the main issue here) or placing them on default slots. Sometimes you have to be picky about what mods you have, so you don't regularly use them then they should be removed.
    i really like cheese
  • 5mo
    VimtoSlush avatar
    VimtoSlush avatar Recharging...
    Member Joined 1y
    Posted by Mewtwo20XX

    Posted by VimtoSlush

    Do you have LOTS of mods installed?
    For some characters  I do, including DLC, & extra character slots...
    CSP's usually start acting up if you have too many mods, the loading times also let you know if you have too many.
    ♪- I Need A Hero! -♪
  • 5mo
    Mewtwo20XX avatar
    Mewtwo20XX Training on FD
    Member Joined 8mo
    1,529 points Ranked 3119th
    9 medals 1 rare
    • Returned 1000 times Medal icon
    • One month a member Medal icon
    • Returned 100 times Medal icon
    • Submitted 20 Threads Medal icon
    • Thanked 5 submitters Medal icon
    • 6 months a member Medal icon
    Posted by StankKnight

    The more mods you have, the longer it takes for loading times. It has to read all of those portraits, so that's why it takes a while to actually load them, resulting in them being "blank". This tool should help with loading times, but even then I highly suggest removing some mods (extra slots are the main issue here) or placing them on default slots. Sometimes you have to be picky about what mods you have, so you don't regularly use them then they should be removed.
    I will keep that in mind...Thank you for your help
    Low Tier Is The New Top Tier
  • 5mo
    Young Ecchi avatar
    Member Joined 1y
    631 points Ranked 7022nd
    *ahem*
    Delete all mods in ur chr_12.
    its the moving over character blur thing.
    it hurts more than it helps.
    i had the same issue.
    Internet Anime Gangster
  • 5mo
    Mewtwo20XX avatar
    Mewtwo20XX Training on FD
    Member Joined 8mo
    1,529 points Ranked 3119th
    9 medals 1 rare
    • Returned 1000 times Medal icon
    • One month a member Medal icon
    • Returned 100 times Medal icon
    • Submitted 20 Threads Medal icon
    • Thanked 5 submitters Medal icon
    • 6 months a member Medal icon
    Posted by Young Ecchi

    *ahem*
    Delete all mods in ur chr_12.
    its the moving over character blur thing.
    it hurts more than it helps.
    i had the same issue.

    Thank you for helpful advice!
    Low Tier Is The New Top Tier

Share

Shareable Image:
Share banner
HTML embed code:
BB embed code:
Markdown embed code:

More embeddable images

Bookmark and Share

Submitter

Mewtwo20XX avatar
Mewtwo20XX Training on FD
Member Joined 8mo
1,529 points Ranked 3119th
9 medals 1 rare
  • Returned 1000 times Medal icon
  • One month a member Medal icon
  • Returned 100 times Medal icon
  • Submitted 20 Threads Medal icon
  • Thanked 5 submitters Medal icon
  • 6 months a member Medal icon

Mewtwo20XX
Send a Private Message to the submitter

Category

Stats

Posts
9
Views
321
Date Added
5mo
bcp.crwdcntrl.net tracking pixel