Opening King Dedede in Sm4sh Command

A Forum Thread for Super Smash Bros. for Wii U

Greetings! We are one of the oldest mod sites on the Interwebs. Sign up and maximize your browsing experience.

  • Subscribe: Get notified of new submissions like this.
  • Say Thanks: Show your appreciation by sending S0MA points.
  • Post: Give S0MA your thoughts on this Thread.
  • Flag: Alert moderators and warn members of a problem with this Thread.
  • Watch: Get notified when this Thread is updated.

Resistance is futile...

Sign up

Already a Bananite? Login

Whenever I try to open King Dedede in Sm4sh Command, I get the error "The given key was not present in the dictionary". That's on the most recent version of smash command. In older versions, I can open him but I cannot save any changes as I get the same error. I just tried decompiling him with the FITD application and got the exact same error. Anybody got a fix for this?


None found


Shareable Image:
Share banner
HTML embed code:
BB embed code:
Markdown embed code:

More embeddable images

Bookmark and Share


S0MA avatar
S0MA Offline
Member Joined 10mo
284 points Ranked 13699th

Sign up to access this!
Sign up to access this!
Sign up to access this!
Sign up to access this!



Date Added
6mo tracking pixel