Help! Mods Don't Work Anymore!

A Forum Thread for Super Smash Bros. for Wii U

Greetings! We are one of the oldest mod sites on the Interwebs. Sign up and maximize your browsing experience.

  • Subscribe: Get notified of new submissions like this.
  • Say Thanks: Show your appreciation by sending Simplicious points.
  • Post: Give Simplicious your thoughts on this Thread.
  • Flag: Alert moderators and warn members of a problem with this Thread.
  • Watch: Get notified when this Thread is updated.
Mascot

Interested?

Sign up

Already a Bananite? Login

Updates

It's Fixed!
  • Got it! Just had to replace the whole thing! Thank you to Jewlecho for the answer!
Simplicious avatar
Member Joined 1y
513 points Ranked 8694th
7 medals 1 rare
  • Returned 1000 times Medal icon
  • One month a member Medal icon
  • Returned 100 times Medal icon
  • 6 months a member Medal icon
  • 1 year a member Medal icon
  • Submission featured Medal icon
Simplicious
9mo
My modpack was working fine until around Christmas. I decided to download a Sword Trail mod (There were no reports of issues), which would softlock the game when going to the Stage Selection. I removed it, and everything worked fine. However, this started happening with mods that were working just fine before, so I've had to remove them. Now it happens regardless if I choose a modded skin or not. I can't even start a normal match with no mods! All installed mods are clean and safe with no reports or complaints. Please help!

Posts

  • 9mo
    Kairu! avatar
    Kairu! avatar R.I.P
    Member Joined 1y
    769 points Ranked 6068th
    8 medals 1 rare
    • Returned 1000 times Medal icon
    • Returned 100 times Medal icon
    • One month a member Medal icon
    • 6 months a member Medal icon
    • Submitted 10 GUIs Medal icon
    • Received thanks 5 times Medal icon
    I have no clue why the heck that happened to you. Sorry dude.
    Sm4sh Modder avatar
    Mantra
    Sm4sh Modder
  • 9mo
    jewlecho avatar
    jewlecho avatar Offline
    Member Joined 2y
    938 points Ranked 5104th
    9 medals 4 rare
    • Returned 1000 times Medal icon
    • Returned 1000 times Medal icon
    • Returned 1000 times Medal icon
    • Returned 1000 times Medal icon
    • One month a member Medal icon
    • Thanked 5 submitters Medal icon
    Did you just remove the mod or remove the resource? Removing a resource would do that.
    ~ Team Mom ~
  • 9mo
    Simplicious avatar
    Member Joined 1y
    513 points Ranked 8694th
    7 medals 1 rare
    • Returned 1000 times Medal icon
    • One month a member Medal icon
    • Returned 100 times Medal icon
    • 6 months a member Medal icon
    • 1 year a member Medal icon
    • Submission featured Medal icon
    Posted by jewlecho

    Did you just remove the mod or remove the resource? Removing a resource would do that.
    I don't know what you mean. To remove a mod, I right-click the main folder and select Remove Mod Files. Oh, and if it helps, whenever I download something new, I build the mod then replace only the changed files and the 5 files in the Patch folder, rather than reinstalling the whole modpack again.
    Bananite
  • 9mo
    jewlecho avatar
    jewlecho avatar Offline
    Member Joined 2y
    938 points Ranked 5104th
    9 medals 4 rare
    • Returned 1000 times Medal icon
    • Returned 1000 times Medal icon
    • Returned 1000 times Medal icon
    • Returned 1000 times Medal icon
    • One month a member Medal icon
    • Thanked 5 submitters Medal icon
    Posted by Simplicious

    Posted by jewlecho

    Did you just remove the mod or remove the resource? Removing a resource would do that.
    I don't know what you mean. To remove a mod, I right-click the main folder and select Remove Mod Files. Oh, and if it helps, whenever I download something new, I build the mod then replace only the changed files and the 5 files in the Patch folder, rather than reinstalling the whole modpack again.
    That's the problem then. You need to delete the whole patch folder and replace it each time. If you only replace what you change, then your modpack wont work properly.
    ~ Team Mom ~
  • 9mo
    Franzeco333 avatar
    Member Joined 11mo
    253 points Ranked 15277th
    It happened to me once.
    What I did was redumping Smash 4 and importing every mod again, and it worked. I know it's awful, but you can try that as a last option.
    Franz the red Fox

Embed

Share banner
Image URL:
HTML embed code:
BB embed code:
Markdown embed code:

Submitter

Simplicious avatar
Member Joined 1y
513 points Ranked 8694th
7 medals 1 rare
  • Returned 1000 times Medal icon
  • One month a member Medal icon
  • Returned 100 times Medal icon
  • 6 months a member Medal icon
  • 1 year a member Medal icon
  • Submission featured Medal icon

Simplicious
Sign up to access this!
Sign up to access this!
Sign up to access this!
Sign up to access this!

Category

Stats

Posts
5
Views
639
Date Added
9mo
Date Updated
9mo
bcp.crwdcntrl.net tracking pixel