Sm4shMusic Error

A Forum Thread for Super Smash Bros. (Wii U)

Members see zero ads. Membership is 100% free
I'm trying to use the tutorials on this site to add new music to Smash 4, but each time I load up Sm4shExplorer, I get this message:
"Cannot load plugin 'Sm4shMusic', Reason: The plugin requires the game to use at least version 208"
Is there a way to fix this problem?

Embed

menu
Share banner
Image URL
HTML embed code
BB embed code
Markdown embed code

Author

DusterBuster avatar
DusterBuster username pic Joined 3y ago
In the Void
11,076 points Ranked 501st
21 medals 3 legendary 4 rare
  • 30 submissions featured Medal icon
  • 2017 Top Contributor Medal icon
  • Reached 100 subscribers Medal icon
  • Returned 1000 times Medal icon
  • 10 submissions featured Medal icon
  • Reached 50 subscribers Medal icon
DusterBuster avatar
DusterBuster

Sign up to access this!
Sign up to access this!
Sign up to access this!

Game

Sign up to access this!

Category

Share

  • Share on Reddit
  • Share on Twitter
  • Share on Facebook
  • favorite 0
  • remove_red_eye 981
  • mode_comment 3
  • access_time 3y

More from Submitter

menu

WiPs by Submitter

menu

More Help Threads