Swep menu disappears when I load saved game

A Forum Thread for Garry's Mod 9

Greetings! We are one of the oldest mod sites on the Interwebs. Sign up and maximize your browsing experience.

  • Subscribe: Get notified of new submissions like this.
  • Say Thanks: Show your appreciation by sending Martin.Kosecky5 points.
  • Post: Give Martin.Kosecky5 your thoughts on this Thread.
  • Flag: Alert moderators and warn members of a problem with this Thread.
  • Watch: Get notified when this Thread is updated.
Mascot

Resistance is futile...

Sign up

Already a Bananite? Login

Updates

Fixed the problem
  • Fixed the problem with help of my friend.
Martin.Kosecky5 avatar
Black Mesa Inc. Flag Affiliation: Black Mesa Inc.
Member Joined 2y
691 points Ranked 6628th
10 medals 1 rare
  • Returned 1000 times Medal icon
  • One month a member Medal icon
  • Thanked 5 submitters Medal icon
  • 6 months a member Medal icon
  • Returned 100 times Medal icon
  • Unlocked Treehouse VIP clearance Medal icon
Martin.Kosecky5 Black Mesa Inc. Flag
Black Mesa Inc.
2y

Please help

How to fix this?

Posts

None found

Share

Shareable Image:
Share banner
HTML embed code:
BB embed code:
Markdown embed code:

More embeddable images

Bookmark and Share

Submitter

Martin.Kosecky5 avatar
Black Mesa Inc. Flag Affiliation: Black Mesa Inc.
Member Joined 2y
691 points Ranked 6628th
10 medals 1 rare
  • Returned 1000 times Medal icon
  • One month a member Medal icon
  • Thanked 5 submitters Medal icon
  • 6 months a member Medal icon
  • Returned 100 times Medal icon
  • Unlocked Treehouse VIP clearance Medal icon

Martin.Kosecky5 Black Mesa Inc. Flag
Black Mesa Inc.
Sign up to access this!
Sign up to access this!
Sign up to access this!
Sign up to access this!

Category

Stats

Posts
0
Views
1,529
Date Added
2y
Date Updated
2y
bcp.crwdcntrl.net tracking pixel