server.cfg Help

A Forum Thread for Left 4 Dead

Yo, buddy. We are one of the oldest mod sites on the Interwebs. Sign up and maximize your browsing experience.

  • Subscribe: Get notified of new submissions like this.
  • Say Thanks: Show your appreciation by sending alexandre94ful points.
  • Post: Give alexandre94ful your thoughts on this Thread.
  • Flag: Alert moderators and warn members of a problem with this Thread.
  • Watch: Get notified when this Thread is updated.
Mascot

Sound fun?

Sign up

Already a Bananite? Login

100 tick BUG ?

Hello, the settings on my public server 100 tick are'nt good enough yet, we still have cases of lag occurance with commons. here they are : //Server Performance sm_cvar sv_minrate 30000 sm_cvar sv_maxrate 0 sm_cvar sv_maxcmdrate 100 sm_cvar sv_mincmdrate 30 sm_cvar sv_minupdaterate 30 sm_cvar sv_maxupdaterate 101 sm_cvar net_maxcleartime 0.001 sm_cvar net_splitrate 2 sm_cvar net_splitpacket_maxrate 15000 sm_cvar sv_client_cmdrate_difference 20 sm_cvar sv_client_predict 1 sm_cvar sv_client_min_interp_ratio 0 sm_cvar sv_client_max_interp_ratio 1 sm_cvar fps_max 0 Do someone know how to adjust correctly certains rates?

Posts

None found

Embed

Share banner
Image URL:
HTML embed code:
BB embed code:
Markdown embed code:

Submitter

Sign up to access this!
Sign up to access this!
Sign up to access this!
Sign up to access this!

Category

Attributes

Stats

Posts
0
Views
3,072
Date Added
3y

Share

  • Share on Reddit
  • Share on Twitter
  • Share on Facebook
  • Share on Google+
bcp.crwdcntrl.net tracking pixel