Ragdoll Flex Trouble

A Forum Thread for Garry's Mod 13

Hey, you! We are one of the oldest mod sites on the Interwebs. Sign up and maximize your browsing experience.

  • Subscribe: Get notified of new submissions like this.
  • Say Thanks: Show your appreciation by sending feekman points.
  • Post: Give feekman your thoughts on this Thread.
  • Flag: Alert moderators and warn members of a problem with this Thread.
  • Watch: Get notified when this Thread is updated.
Mascot

Resistance is futile...

Sign up

Already a Bananite? Login

All but one of my four custom flexes work...

I appear to be having some trouble with a model I compiled and uploaded to the workshop. I modeled the Baymax (Big Hero 6) model for Gmod and SFM. The model and all of the faceposer stuff works just fine in SFM, but when I ported it over to Gmod, the model works fine, but only three out of four of the flexes work. I've tried re-exporting the smd from Blender, I've checked the QC file, and everything seems to be in order, but no matter what I do, it refuses to work. Any suggestions or advice? Porting this model into Gmod has been enough of a headache - I just want it to be over xD Please reply, - Feek

Posts

None found

Share

Shareable Image:
Share banner
HTML embed code:
BB embed code:
Markdown embed code:

More embeddable images

Bookmark and Share

Submitter

feekman avatar
feekman Offline
Member Joined 3y

feekman
Sign up to access this!
Sign up to access this!
Sign up to access this!
Sign up to access this!

Category

Attributes

Miscellaneous

Stats

Posts
0
Views
2,781
Date Added
3y
bcp.crwdcntrl.net tracking pixel