The Game Modding Community - Since 2001

Swaping Animations - Bones not moving

A Forum Thread for Half-Life

You should remember my older post ( [ ]( "Post")) .And well,search a little more and downloaded Milkshape 3D. -Then I decompile both models (VIP from CS and a Random Model from TS) ![uh?]( "") -Then,I put the "Sequences" (animations) from TS in the VIP folder and QC (text). -Then,Used "studiomdl" to compile them,and the result was this ![]( -Every animation was there,but the only thing moving was the entire model,not the arms,legs or anything else. -Checked everything was fine,and its joints were named diferently,so I renamed almost everyone. ![no]( "") -The result was the same. Can you help me? Thank you kindly


None found


Share banner
Image URL:
HTML embed code:
BB embed code:
Markdown embed code:


Sign up to access this!
Sign up to access this!
Sign up to access this!
Sign up to access this!





  • Share on Reddit
  • Share on Twitter
  • Share on Facebook
  • Share on Google+


  • 0 Posts
  • 5y Submitted

Hey, you! Mascot

GameBanana is one of the oldest mod sites on the net. Sign up and maximize your browsing experience.

  • Subscribe: Get notified of new submissions like this.
  • Say Thanks: Show your appreciation - send modders points.
  • Post: Give modders your thoughts on their work.
  • Vote: Help your favorite modders win monthly awards.
  • Flag: Alert moderators and warn members of problems with mods.
  • Watch: Get notified when mods are updated.

Interested? Sign up now!

Already a Bananite? Login tracking pixel