Ambient_Generic NOT Playing Everywhere

A Forum Thread for Counter-Strike: Source

Attention Gamer! We are one of the oldest mod sites on the Interwebs. Sign up and maximize your browsing experience.

  • Subscribe: Get notified of new submissions like this.
  • Say Thanks: Show your appreciation by sending insaine_kitty points.
  • Post: Give insaine_kitty your thoughts on this Thread.
  • Flag: Alert moderators and warn members of a problem with this Thread.
  • Watch: Get notified when this Thread is updated.
Mascot

Stop Lurking!

Sign up

Already a Bananite? Login

I am using an Ambient_Generic sound in my map and I have chosen it to play everywhere, but it is not cooperating.

This may be my blonde roots showing - But I am working with sounds for the first time. In my map. I have set it up so that when a player/client passes through a trigger the sound plays. And that works. But I asked the sound to play everywhere so that everyone in the map could hear it - and It still acts like I do not have that option selected. Louder when closer, and fades out. Are there other options I am missing to make this work correctly? Thanks :)

Posts

Share

Shareable Image:
Share banner
HTML embed code:
BB embed code:
Markdown embed code:

More embeddable images

Bookmark and Share

Submitter

insaine_kitty avatar
Member Joined 10y
205 points Ranked 17447th

insaine_kitty
Sign up to access this!
Sign up to access this!
Sign up to access this!
Sign up to access this!

Category

Stats

Posts
5
Views
1,559
Date Added
6y
bcp.crwdcntrl.net tracking pixel