The Game Modding Community - Since 2001

Problem with VHE

A Forum Thread for Half-Life

Cant get Valve hammer editor to work

Hello, I didnt really know where to post this problemthread so I use this one: Halflife Anyway! Im using Valve Hammer Editor quite freqently and just 2 weeks ago I upgraded my computer, from a AMD quad, 9500 GT to a i7 930 with 5850 gfx card, windows 7 pro. The problem Ive got with the new computer is that Valve Hammer Editor lags really hard, cant move the 3d window properly and the 2d windows lags even with the arrows. Not sure what to do to fix this, so I ask you guys, hope anybody has encounted this problem before. Ive already had to download a .dll file for ATI card, so 3d window works but everything still works.


None found


Share banner
Image URL:
HTML embed code:
BB embed code:
Markdown embed code:


breakz avatar
breakz Joined 9y ago

Sign up to access this!
Sign up to access this!
Sign up to access this!
Sign up to access this!



  • Share on Reddit
  • Share on Twitter
  • Share on Facebook
  • Share on Google+


  • 0 Posts
  • 8y Submitted

Greetings! Mascot

GameBanana is one of the oldest mod sites on the net. Sign up and maximize your browsing experience.

  • Subscribe: Get notified of new submissions like this.
  • Say Thanks: Show your appreciation - send modders points.
  • Post: Give modders your thoughts on their work.
  • Vote: Help your favorite modders win monthly awards.
  • Flag: Alert moderators and warn members of problems with mods.
  • Watch: Get notified when mods are updated.

Stop Lurking! Sign up now!

Already a Bananite? Login tracking pixel