The Game Modding Community - Since 2001

game Crashes With Custom Content

A Forum Thread for Counter-Strike: Condition Zero

My computer runs source with every skin.

Okie doke. So Whenever I use skins for CZ The game loads and i either enter a server for about 3 secs and it lags i cant minimize, i can't bring up task manager, Im forced to flip my psu's power switch and turn it back on. I dont get why this happens when i have 100 fps constantly. I can run source with skins on every weapon and character. can someone help?


  • 9y
    Teh Frohwner avatar
    Teh Frohwner Joined 10y ago
    3,632 points Ranked 1327th
    9 medals 1 rare
    • 6 years a member Medal icon
    • Became a Studio Leader Medal icon
    • Reached 1,000 Points Medal icon
    • Reached 2,500 Points Medal icon
    • One month a member Medal icon
    • 6 months a member Medal icon
    It sounds that maybe you messed with some important file or something, but of course it can be other thing. Check if there is any error log on your CZ folder, it should give you a clue about whats is happening.
    Something avatar


Share banner
Image URL:
HTML embed code:
BB embed code:
Markdown embed code:


PerfidiousDoom avatar
PerfidiousDoom Joined 11y ago
1,025 points Ranked 4845th

Sign up to access this!
Sign up to access this!
Sign up to access this!
Sign up to access this!



  • Share on Reddit
  • Share on Twitter
  • Share on Facebook
  • Share on Google+


  • 1 Posts
  • 9y Submitted

Yo, buddy. Mascot

GameBanana is one of the oldest mod sites on the net. Sign up and maximize your browsing experience.

  • Subscribe: Get notified of new submissions like this.
  • Say Thanks: Show your appreciation - send modders points.
  • Post: Give modders your thoughts on their work.
  • Vote: Help your favorite modders win monthly awards.
  • Flag: Alert moderators and warn members of problems with mods.
  • Watch: Get notified when mods are updated.

Join the community! Sign up now!

Already a Bananite? Login tracking pixel