game Crashes With Custom Content

A Forum Thread for Counter-Strike: Condition Zero

Hello world. We are one of the oldest mod sites on the Interwebs. Sign up and maximize your browsing experience.

  • Subscribe: Get notified of new submissions like this.
  • Say Thanks: Show your appreciation by sending PerfidiousDoom points.
  • Post: Give PerfidiousDoom your thoughts on this Thread.
  • Flag: Alert moderators and warn members of a problem with this Thread.
  • Watch: Get notified when this Thread is updated.
Mascot

Interested?

Sign up

Already a Bananite? Login

My computer runs source with every skin.

Okie doke. So Whenever I use skins for CZ The game loads and i either enter a server for about 3 secs and it lags i cant minimize, i can't bring up task manager, Im forced to flip my psu's power switch and turn it back on. I dont get why this happens when i have 100 fps constantly. I can run source with skins on every weapon and character. can someone help?

Posts

  • 8y
    Teh Frohwner avatar
    Member Joined 10y
    3,632 points Ranked 1265th
    9 medals 1 rare
    • 6 years a member Medal icon
    • Became a Studio Leader Medal icon
    • Reached 1,000 Points Medal icon
    • Reached 2,500 Points Medal icon
    • One month a member Medal icon
    • 6 months a member Medal icon
    It sounds that maybe you messed with some important file or something, but of course it can be other thing.

    Check if there is any error log on your CZ folder, it should give you a clue about whats is happening.
    Something avatar
    Mantra
    Something

Share

Shareable Image:
Share banner
HTML embed code:
BB embed code:
Markdown embed code:

More embeddable images

Bookmark and Share

Submitter

PerfidiousDoom avatar
Member Joined 11y
1,025 points Ranked 4563rd

PerfidiousDoom
Sign up to access this!
Sign up to access this!
Sign up to access this!
Sign up to access this!

Category

Stats

Posts
1
Views
730
Date Added
8y
bcp.crwdcntrl.net tracking pixel