Freezes after few mins of playing

Greetings! We are one of the oldest mod sites on the Interwebs. Sign up and maximize your browsing experience.

  • Subscribe: Get notified of new submissions like this.
  • Say Thanks: Show your appreciation by sending Haxorfox points.
  • Post: Give Haxorfox your thoughts on this Thread.
  • Flag: Alert moderators and warn members of a problem with this Thread.
  • Watch: Get notified when this Thread is updated.
Mascot

Interested?

Join GameBanana

Already a Bananite? Login

When i play Left 4 Dead for 10 minutes, game freezes. And when it freezes, i need to close executable from task manager. But, when i close it from task manager, it makes me disconnect from steam friends (sometimes it says on friends i am offline, but sometimes it doesn't and only Steam Community shows i am offline). And when it disconnects, i must restart steam to get back online. And i must close steam from task manager, because it whines "there are one steam application running blablabla" even there is none of steam's application running. I am sure my drivers are up to date, but it just freezes. This is really annoying and i want play Left 4 Dead. >:| Help meh! EDIT: Added some images (click them for full pic).

Posts

  • 8y
    Haxorfox avatar
    Haxorfox avatar Offline
    Member Joined 10y
    11,080 points Ranked 379th
    13 medals 1 rare
    • 6 years a member Medal icon
    • Became a Club Leader Medal icon
    • Reached 1,000 Points Medal icon
    • Reached 2,500 Points Medal icon
    • Reached 7,500 Points Medal icon
    • 1 post awarded Exemplary Feedback Medal icon
    Looks like Steam disconnects me, when i play steam game.
    Game doesn't crash, but Steam disconnects.

    A little bump.
    Greetings avatar
    Mantra
    Greetings
  • 8y
    OH-SNAP! avatar
    OH-SNAP! Offline
    Member Joined 10y
    6,276 points Ranked 703rd
    The only thing I would try is to re-install L4D and steam. If that doesn't work, I would do system recovery or restore.
    Level 100 FPSB Member avatar
    Mantra
    Level 100 FPSB Member
  • 8y
    MistDragon avatar
    MistDragon Offline
    Member Joined 8y
    212 points Ranked 16897th
    System config pls
    If you have dual\quad core system, try this in console - "mat_queue_mode 0"

    Also, game freezing with the audio repeating?
    Now everyone will follow!
  • 8y
    eRazeri avatar
    eRazeri avatar Offline
    Member Joined 11y
    73,419 points Ranked 56th
    20 medals 1 legendary 4 rare
    • 10 years a member Medal icon
    • Reached 75,000 Points Medal icon
    • 6 years a member Medal icon
    • GameBanana’s Christmas Giveaway 2015 Day One Winner! Medal icon
    • Returned 1000 times Medal icon
    • Became a Club Leader Medal icon
    Posted by MistDragon

    Also, game freezing with the audio repeating?

    If so I`d say it`s a driver issue. Latest drivers for everything?
    ucm.fi avatar
    Mantra
    ucm.fi
  • 8y
    audiOtrash avatar
    audiOtrash avatar Offline
    Member Joined 9y
    4,234 points Ranked 1070th
    12 medals 1 rare
    • 6 years a member Medal icon
    • Received thanks 5 times Medal icon
    • Reached 1,000 Points Medal icon
    • Reached 2,500 Points Medal icon
    • 1 post awarded Exemplary Feedback Medal icon
    • 5 posts awarded Exemplary Feedback Medal icon
    I have the same thing with my CSS .

    I reinstalled css 3 times now, i updated all my drivers, i googled for houers. Nothing works.
    criminal minimal avatar
    Mantra
    criminal minimal
  • 8y
    Haxorfox avatar
    Haxorfox avatar Offline
    Member Joined 10y
    11,080 points Ranked 379th
    13 medals 1 rare
    • 6 years a member Medal icon
    • Became a Club Leader Medal icon
    • Reached 1,000 Points Medal icon
    • Reached 2,500 Points Medal icon
    • Reached 7,500 Points Medal icon
    • 1 post awarded Exemplary Feedback Medal icon
    Posted by eRazeri

    Posted by MistDragon

    Also, game freezing with the audio repeating?

    If so I`d say it`s a driver issue. Latest drivers for everything?

    I have latest drivers and game freezes with the audio repeating.

    I "fully" reinstalled Steam and for now it fixed disconnection problem, i think.

    I haven't tested Left 4 Dead yet.
    Greetings avatar
    Mantra
    Greetings
  • 8y
    Haxorfox avatar
    Haxorfox avatar Offline
    Member Joined 10y
    11,080 points Ranked 379th
    13 medals 1 rare
    • 6 years a member Medal icon
    • Became a Club Leader Medal icon
    • Reached 1,000 Points Medal icon
    • Reached 2,500 Points Medal icon
    • Reached 7,500 Points Medal icon
    • 1 post awarded Exemplary Feedback Medal icon
    Reinstalling Left 4 Dead and Steam fixed it.

    Thanks for them, who tried to help me. :)

    Thread Done!

    EDIT: Looks like i can't mark it done.
    Greetings avatar
    Mantra
    Greetings

Share

Shareable Image:
Share banner
HTML embed code:
BB embed code:
Markdown embed code:

More embeddable images

Bookmark and Share

Submitter

Haxorfox avatar
Haxorfox avatar Offline
Member Joined 10y
11,080 points Ranked 379th
13 medals 1 rare
  • 6 years a member Medal icon
  • Became a Club Leader Medal icon
  • Reached 1,000 Points Medal icon
  • Reached 2,500 Points Medal icon
  • Reached 7,500 Points Medal icon
  • 1 post awarded Exemplary Feedback Medal icon

Haxorfox avatar
Haxorfox
Send a Private Message to the submitter

Category

Stats

Posts
7
Views
812
Date Added
8y
Date Modified
8y
bcp.crwdcntrl.net tracking pixel