wtf is up with my water?

A Forum Thread for Counter-Strike: Source

Hey, you! We are one of the oldest mod sites on the Interwebs. Sign up and maximize your browsing experience.

  • Subscribe: Get notified of new submissions like this.
  • Say Thanks: Show your appreciation by sending Avarice21 points.
  • Post: Give Avarice21 your thoughts on this Thread.
  • Flag: Alert moderators and warn members of a problem with this Thread.
  • Watch: Get notified when this Thread is updated.
Mascot

Sound fun?

Sign up

Already a Bananite? Login

It wasnt doing this before

I just deleted the cstrike folder to get rid of all of my skins and join a server and now my water is all fucked up like this Photobucket Photobucket how do i fix this??

Posts

  • 8y
    Cyclonety avatar
    Cyclonety Offline
    Member Joined 10y
    Reinstall?
    Another thought of the unaware avatar
    Mantra
    Another thought of the unaware
  • 8y
    metz10 avatar
    metz10 Offline
    Member Joined 9y
    1,309 points Ranked 3601st
    Try verifying your game files through Steam.
    'cS.Metz avatar
    Mantra
    'cS.Metz
  • 8y
    Clash avatar
    Clash avatar Offline
    Member Joined 9y
    1,286 points Ranked 3662nd
    8 medals 1 rare
    • 6 years a member Medal icon
    • Reached 1,000 Points Medal icon
    • One month a member Medal icon
    • 6 months a member Medal icon
    • 1 year a member Medal icon
    • 2 years a member Medal icon
    Yeah, you're probably just gonna have to reinstall.
    I had lunch with your mom once avatar
    Mantra
    I had lunch with your mom once
  • 8y
    TheGrymoire avatar
    Member Joined 10y
    5,787 points Ranked 779th
    Verify integrity of game files,

    restart steam

    if it's still broken, reinstall :(

    Also, if your using an ATI video card, try new drivers.
    Fractals in Nature avatar
    Mantra
    Fractals in Nature
  • 8y
    BrainZ avatar
    BrainZ avatar Offline
    Member Joined 10y
    22,687 points Ranked 192nd
    18 medals 1 legendary 1 rare
    • 10 years a member Medal icon
    • 6 years a member Medal icon
    • GAMEBANANA Spray Contest Entrant Medal icon
    • Became a Club Leader Medal icon
    • Reached 1,000 Points Medal icon
    • Reached 2,500 Points Medal icon
    Have you attempted to try a different server or even restarting CSS?
    gone avatar
    Mantra
    gone
  • 8y
    Avarice21 avatar
    Avarice21 Offline
    Member Joined 9y
    11,244 points Ranked 374th
    10 medals 1 rare
    • 6 years a member Medal icon
    • Reached 1,000 Points Medal icon
    • Reached 2,500 Points Medal icon
    • Reached 7,500 Points Medal icon
    • 1 post awarded Exemplary Feedback Medal icon
    • One month a member Medal icon
    Well i just lost internet connection 10 mins ago so i restarted my computer and went back on css and my water is fine now....weird.
    let freedom ring with a shotgu avatar
    Mantra
    let freedom ring with a shotgu
  • 8y
    fullpro evo avatar
    Member Joined 10y
    Is this your map?
    if so does the sky have the same problem?
    if it does then you have entered an invalid skybox texture name in map properties.

    edit

    cool =)
    yeah
  • 8y
    BrainZ avatar
    BrainZ avatar Offline
    Member Joined 10y
    22,687 points Ranked 192nd
    18 medals 1 legendary 1 rare
    • 10 years a member Medal icon
    • 6 years a member Medal icon
    • GAMEBANANA Spray Contest Entrant Medal icon
    • Became a Club Leader Medal icon
    • Reached 1,000 Points Medal icon
    • Reached 2,500 Points Medal icon
    Posted by Avarice21

    Well i just lost internet connection 10 mins ago so i restarted my computer and went back on css and my water is fine now....weird.

    Looks similar to the bug in TF2 when you switch from a server that had sv_pure 1 to a server with sv_pure 0 (or the other way around, I always forget. xD) where just restarting would resolve the issue.
    gone avatar
    Mantra
    gone

Share

Shareable Image:
Share banner
HTML embed code:
BB embed code:
Markdown embed code:

More embeddable images

Bookmark and Share

Submitter

Avarice21 avatar
Avarice21 Offline
Member Joined 9y
11,244 points Ranked 374th
10 medals 1 rare
  • 6 years a member Medal icon
  • Reached 1,000 Points Medal icon
  • Reached 2,500 Points Medal icon
  • Reached 7,500 Points Medal icon
  • 1 post awarded Exemplary Feedback Medal icon
  • One month a member Medal icon

Avarice21
Sign up to access this!
Sign up to access this!
Sign up to access this!
Sign up to access this!

Category

Stats

Posts
8
Views
467
Date Added
8y
bcp.crwdcntrl.net tracking pixel