Ads keep us online. Without them, we wouldn't exist. We don't have paywalls or sell mods - we never will. But every month we have large bills and running ads is our only way to cover them. Please consider unblocking us. Thank you from GameBanana <3

No sound?

A Forum Thread for GameBanana

HLamp seems to work fine, but I don't hear sound coming from the game itself (gunfire, footsteps, etc). I read all the documents, so I have no idea what's wrong.

Replies

Sign up to access this!
  • Guest avatar
    Guest Joined 14y ago
    Offline
    19 medals 4 legendary 6 rare
    • Submitted 100 Skins Medal icon
    • Submitted 50 Maps Medal icon
    • Submitted 200 Threads Medal icon
    • Submitted 30 Tutorials Medal icon
    • Submitted 50 Skins Medal icon
    • Submitted 20 Maps Medal icon
    access_time 16y
    thanks a lot.
    Bot Account
    URL to post:
  • PrinsFoo avatar
    PrinsFoo Joined 17y ago
    Offline
    345 points Ranked 49026th
    access_time 16y
    oooh thats different. Sounds like your soundcard/ whatever is having a hard time outputting more than one channel. It doesn't matter if you go in with winamp playing or not normally, that error is interesting tho, I'll do some reserch in a bit and see what I can find.
    Leader of the lemmings! avatar
    Mantra
    Leader of the lemmings!
    URL to post:
  • Guest avatar
    Guest Joined 14y ago
    Offline
    19 medals 4 legendary 6 rare
    • Submitted 100 Skins Medal icon
    • Submitted 50 Maps Medal icon
    • Submitted 200 Threads Medal icon
    • Submitted 30 Tutorials Medal icon
    • Submitted 50 Skins Medal icon
    • Submitted 20 Maps Medal icon
    access_time 16y
    Am I supposed to start cs with the music playing? Because that's what I do. Also, I tried it without the music playing, and I get the normal sounds, but when I try to play the music with HLamp, I get this message. DirectSound output v2.2.1 error Bad DirectSound driver. Please install proper drivers or select another device in configuration. Error code: 8878000A
    Bot Account
    URL to post:
  • Guest avatar
    Guest Joined 14y ago
    Offline
    19 medals 4 legendary 6 rare
    • Submitted 100 Skins Medal icon
    • Submitted 50 Maps Medal icon
    • Submitted 200 Threads Medal icon
    • Submitted 30 Tutorials Medal icon
    • Submitted 50 Skins Medal icon
    • Submitted 20 Maps Medal icon
    access_time 16y
    I do get the normal game sounds when HLamp is off. I'm gonna experiment a little more and hopefully find out what I've been doing wrong.
    Bot Account
    URL to post:
  • PrinsFoo avatar
    PrinsFoo Joined 17y ago
    Offline
    345 points Ranked 49026th
    access_time 16y
    Well durn it, I dont see anything (obvious) wrong. I may be missing something, however. Do you still have sound on CS when you aren't running HLamp? What happens when you pause HLamp or attempt to change what volume HLamp is playing at. I'm a little stuck at the moment, sorry.
    Leader of the lemmings! avatar
    Mantra
    Leader of the lemmings!
    URL to post:
  • Guest avatar
    Guest Joined 14y ago
    Offline
    19 medals 4 legendary 6 rare
    • Submitted 100 Skins Medal icon
    • Submitted 50 Maps Medal icon
    • Submitted 200 Threads Medal icon
    • Submitted 30 Tutorials Medal icon
    • Submitted 50 Skins Medal icon
    • Submitted 20 Maps Medal icon
    access_time 16y
    It didn't work, so this is what my config.cfg looks like unbindall bind "TAB" "+showscores" bind "ENTER" "messagemode" bind "ESCAPE" "cancelselect" bind "SPACE" "+jump" bind "'" "+moveup" bind "+" "sizeup" bind "u" "+commandmenu" bind "/" "+movedown" bind "0" "slot10" bind "1" "slot1" bind "2" "slot2" bind "3" "slot3" bind "4" "slot4" bind "5" "slot5" bind "6" "buyequip" bind "7" "slot7" bind "8" "slot6" bind "9" "slot9" bind ";" "+mlook" bind "=" "podbotmenu" bind "[" "invprev" bind ">" "invnext" bind "`" "toggleconsole" bind "a" "buyammo1" bind "b" "impulse 100" bind "c" "radio3" bind "d" "+back" bind "e" "+forward" bind "f" "+moveright" bind "g" "drop" bind "h" "buyammo2" bind "i" "showbriefing" bind "j" "radio2" bind "l" "+hook" bind "m" "chooseteam" bind "n" "radio1" bind "q" "+hook" bind "r" "+reload" bind "s" "+moveleft" bind "t" "+use" bind "v" "buy" bind "w" "+duck" bind "y" "messagemode2" bind "~" "toggleconsole" bind "UPARROW" "+forward" bind "DOWNARROW" "+back" bind "LEFTARROW" "+moveleft" bind "RIGHTARROW" "+moveright" bind "ALT" "+strafe" bind "CTRL" "+duck" bind "SHIFT" "+speed" bind "F5" "snapshot" bind "F6" "save quick" bind "F7" "load quick" bind "F10" "quit prompt" bind "INS" "+klook" bind "PGDN" "+lookdown" bind "PGUP" "+lookup" bind "END" "centerview" bind "KP_INS" "+jump" bind "MWHEELDOWN" "invnext" bind "MWHEELUP" "invprev" bind "MOUSE1" "+attack" bind "MOUSE2" "+attack2" bind "MOUSE3" "+reload" bind "PAUSE" "pause" voice_scale "0.750000" voice_enable "1" voice_forcemicrecord "1.000000" console "1.0" fps_max "101" fps_modem "0" crosshair "1.000000" gamma "3.000000" brightness "1.000000" con_color "255 155 50" net_graph "0" net_scale "5" net_graphpos "1" sv_voiceenable "1" sv_aim "0.000000" hpk_maxsize "0" viewsize "120.000000" ati_subdiv "2" ati_npatch "1.0" r_bmodelhighfrac "5" mp_decals "300" gl_dither "1" gl_polyoffset "0.1" gl_overbright "0" gl_flipmatrix "0" gl_monolights "0" s_rolloff "1.0" s_doppler "0.0" s_distance "60" s_automin_distance "2" s_automax_distance "30" s_min_distance "5" s_max_distance "1000" s_leafnum "0" s_refgain "0.4" s_refdelay "4" s_polykeep "1000000000" s_polysize "10000000" s_numpolys "200" s_bloat "2.0" s_verbwet "0.25" s_a3d "0.000000" s_eax "0.000000" volume "0.8" suitvolume "0.250000" hisound "1.000000" bgmvolume "1.000000" MP3Volume "0.800000" _snd_mixahead "0.1" name ".:oceansideN1NJ4:." team "" model "gordon" skin "" topcolor "30" bottomcolor "6" rate "9999.000000" cl_updaterate "20" cl_lw "1" cl_lc "1" cl_dlmax "128" cl_himodels "0.000000" cl_idealpitchscale "0.8" cl_timeout "35" cl_cmdbackup "2" cl_download_ingame "1" cl_allowdownload "1" cl_allowupload "1" cl_cmdrate "30" lookstrafe "0.000000" lookspring "0.000000" cl_forwardspeed "400" cl_backspeed "400" cl_vsmoothing "0.05" m_pitch "0.022" m_yaw "0.022" m_forward "1" m_side "0.8" m_filter "0.000000" sensitivity "2.600000" joystick "0.000000" hud_takesshots "0" fastsprites "0" cl_corpsestay "600" _cl_autowepswitch "1" hud_capturemouse "1" hud_draw "1" cl_righthand "1" cl_minmodels "0" cl_dynamiccrosshair "1" hud_fastswitch "1" hud_centerid "0" voice_modenable "1" setinfo "_cm_pw" "1" setinfo "s3" "67108863" setinfo "s2" "67108863" setinfo "s" "67108863" +mlook
    Bot Account
    URL to post:
  • PrinsFoo avatar
    PrinsFoo Joined 17y ago
    Offline
    345 points Ranked 49026th
    access_time 16y
    1. J00 |)1|) |\|07 |<1|| /\/\3, 4|\||) 1 |2353|\|7 5|_|(|-| |=33|1|\|95 0|= |-|473 2. check your volume setting. Type volume in console and make sure it is set to something above 0.0. volume sets the overall volume of the game. 3. if this doesn't work, please post the contents of your config.cfg file (it can be opened with any .txt editor such as notepad). g'luck!
    Leader of the lemmings! avatar
    Mantra
    Leader of the lemmings!
    URL to post:

Embed

menu
Share banner
Image URL
HTML embed code
BB embed code
Markdown embed code

Author

Guest avatar
Guest Joined 14y ago
Offline
19 medals 4 legendary 6 rare
  • Submitted 100 Skins Medal icon
  • Submitted 50 Maps Medal icon
  • Submitted 200 Threads Medal icon
  • Submitted 30 Tutorials Medal icon
  • Submitted 50 Skins Medal icon
  • Submitted 20 Maps Medal icon
Guest
Sign up to access this!
Sign up to access this!
Sign up to access this!

Game

Sign up to access this!

Category

Share

  • Share on Reddit
  • Share on Twitter
  • Share on Facebook
  • favorite 0
  • remove_red_eye 736
  • mode_comment 7
  • access_time 16y

More from Submitter

menu

WiPs by Submitter

menu

More Lost & Found Threads