Water's not showing up (VIDEO)

A Forum Thread for Crysis

Yo, buddy. We are one of the oldest mod sites on the Interwebs. Sign up and maximize your browsing experience.

  • Subscribe: Get notified of new submissions like this.
  • Say Thanks: Show your appreciation by sending Shukhov points.
  • Post: Give Shukhov your thoughts on this Thread.
  • Flag: Alert moderators and warn members of a problem with this Thread.
  • Watch: Get notified when this Thread is updated.
Mascot

Join the community!

Sign up

Already a Bananite? Login

In the map editor.

I'm trying to make a driving map, but when I was hotdoggin' around I ran into A FEW PROBLEMS. Mostly the water isn't showing up, but also the texture is blurred as fuck when there's no vegitation/roads on it. The video is in a box because I shot it in the editor. In fact, I still haven't even played Crysis since I started on that map. It's been like a month. Maybe it works in the actual game..? Well, whatever, it'll be another month before I decide to test that out. Why am I still talking? But I actually have an important question. Why has Tom started putting up ads from websites other than Clearbridge? I hope he's making sure these ads don't have sound or anything. I guess it won't really matter when I (hopefully) get Ripe. It's only forty bucks for seventy years, right? That's just nuts. I could go on all day. My dog died last week. It really sucked. It was last Wednesday and she was old, but it still sucked, 'cause she had diabetes and couldn't really move or anything. She was still cute and sweet, though, not all crusty or something nasty like that. Actually, on Sunday my English teacher brought her dog over, and I guess it's ours now. She's moving to a place that doesn't allow dogs or something. While we're on the topic of animals, I have an AWESOME cat. His name is Tom and he's AWESOME. He's got orange fur and white stripes and LOOKS LIKE HE'S ON FIRE!!! ...Uh, so if you can figure out why the water's not working, please tell me.

Posts

  • 9y
    Demonsoul avatar
    Demonsoul Offline
    Member Joined 10y
    10,756 points Ranked 411st
    14 medals 1 legendary 2 rare
    • 10 years a member Medal icon
    • 25 posts awarded Exemplary Feedback Medal icon
    • 6 years a member Medal icon
    • Reached 1,000 Points Medal icon
    • Reached 2,500 Points Medal icon
    • Reached 7,500 Points Medal icon
    A.D.D. ...... This thread is full of it.
    Bananite avatar
    Mantra
    Bananite
  • 9y
    Ezekiel. avatar
    Ezekiel. Offline
    Member Joined 11y
    3,211 points Ranked 1450th
    12 medals 1 legendary 1 rare
    • 10 years a member Medal icon
    • 6 years a member Medal icon
    • Reached 1,000 Points Medal icon
    • Reached 2,500 Points Medal icon
    • 1 post awarded Exemplary Feedback Medal icon
    • 5 posts awarded Exemplary Feedback Medal icon
    Posted by demonsoul1616

    A.D.D. ...... This thread is full of it.

    Yeah, no shit. :p
  • 9y
    Shukhov avatar
    Shukhov Offline
    Member Joined 10y
    Keeps people posting.
    No.
  • 9y
    WinRAR avatar
    WinRAR Offline
    Member Joined 9y
    176 points Ranked 19862nd


    Here is the video embedded for you
    Death to WinZip avatar
    Mantra
    Death to WinZip
  • 9y
    Fedda avatar
    Fedda Offline
    Member Joined 11y
    2,533 points Ranked 1860th
    Off topic much?
    ETC not ECT
  • 9y
    KiLL[a]S_ avatar
    KiLL[a]S_ Offline
    Member Joined 10y
    1,019 points Ranked 4712th
    If I think this is what i think it is, Way easy Fix! :)


    gone.
  • 9y
    Shukhov avatar
    Shukhov Offline
    Member Joined 10y
    Posted by KiLL[a]S_
    -snip-


    Nope. I'm not that stupid, I've already checked that. For whatever reason, the map editor hates me, this happens to half my maps and the other half work perfectly fine.
    No.
  • 9y
    ircmaster avatar
    ircmaster avatar Offline
    Member Joined 11y
    609 points Ranked 7514th
    10 medals 1 legendary 1 rare
    • 10 years a member Medal icon
    • 6 years a member Medal icon
    • 1 post awarded Exemplary Feedback Medal icon
    • One month a member Medal icon
    • 6 months a member Medal icon
    • 1 year a member Medal icon
    Then it's the map.

    Something's wrong with your maps. It happened to me before but it was so long ago that I don't remember how I fixed it.

    Did you try going to Crysis Modding Communities?
    Not the master of IRC
  • 9y
    KiLL[a]S_ avatar
    KiLL[a]S_ Offline
    Member Joined 10y
    1,019 points Ranked 4712th
    Posted by gigaZ3R0

    Posted by KiLL[a]S_
    -snip-


    Nope. I'm not that stupid, I've already checked that. For whatever reason, the map editor hates me, this happens to half my maps and the other half work perfectly fine.


    Ha chill, I didn't say anything about you being stupid.

    Could be your height map, could be that you need to export it. could be that you need to re-build your textures.

    re-build all your terrain textures, and export the map, then restart the editor.

    maybe that will fix.
    gone.
  • 9y
    Shukhov avatar
    Shukhov Offline
    Member Joined 10y
    Posted by KiLL[a]S_

    Posted by gigaZ3R0

    Posted by KiLL[a]S_
    -snip-


    Nope. I'm not that stupid, I've already checked that. For whatever reason, the map editor hates me, this happens to half my maps and the other half work perfectly fine.


    Ha chill, I didn't say anything about you being stupid.

    Could be your height map, could be that you need to export it. could be that you need to re-build your textures.

    re-build all your terrain textures, and export the map, then restart the editor.

    maybe that will fix.


    Done done and done. I don't think there is a fix for it, which sucks 'cause I'm very nearly done. And it's actually awesome.
    No.
  • 9y
    Shukhov avatar
    Shukhov Offline
    Member Joined 10y


    Made another video of it, this time actually taken in-game. Nothing but the world shows up and the sea isn't endless like it is normally (on working maps you can go on forever through the ocean). Help!

    Also, if you can't see the video it's probably because I uploaded it five seconds ago. Wait for all the processing to finish and it'll work.
    No.
  • 9y
    cheezit avatar
    cheezit avatar Offline
    Member Joined 11y
    3,377 points Ranked 1391st
    14 medals 1 legendary 1 rare
    • 10 years a member Medal icon
    • 6 years a member Medal icon
    • Reached 1,000 Points Medal icon
    • Reached 2,500 Points Medal icon
    • 1 post awarded Exemplary Feedback Medal icon
    • 5 posts awarded Exemplary Feedback Medal icon
    Posted by gigaZ3R0



    Made another video of it, this time actually taken in-game. Nothing but the world shows up and the sea isn't endless like it is normally (on working maps you can go on forever through the ocean). Help!

    Also, if you can't see the video it's probably because I uploaded it five seconds ago. Wait for all the processing to finish and it'll work.

    A whole 7 hours nad it still doesn't work...
    Roll Fizzlebeef
  • 9y
    Cornbread avatar
    Cornbread Offline
    Member Joined 10y
    18,202 points Ranked 242nd
    Try giving the map to someone else and see if they're show up like yours.

    It might just be a graphics glitch for you.
    I be a color guru avatar
    Mantra
    I be a color guru
  • 9y
    ExtraOrdinary avatar
    Member Joined 10y
    8,446 points Ranked 531st
    13 medals 1 legendary 1 rare
    • 10 years a member Medal icon
    • 6 years a member Medal icon
    • Reached 1,000 Points Medal icon
    • Reached 2,500 Points Medal icon
    • Reached 7,500 Points Medal icon
    • 1 post awarded Exemplary Feedback Medal icon
    Have you tried re-installing the game, there could be some files missing, or maybe not. I would have tried that if I where you.

    This is a original version of the game right, not any cracked/illegal version? I'm just wondering cause if that is the case, that sure is the problem too.
    Proud GTX285 User (02 June 200 avatar
    Mantra
    Proud GTX285 User (02 June 200
  • 9y
    Shukhov avatar
    Shukhov Offline
    Member Joined 10y
    I bought the game retail from Fry's along with my POS two XFX 7600 GS factory overclocks and two gig of RAM on my birthday. Forty bucks when it was generally sold for sixty, AWESOME.

    I'll put it in my dropbox, but I doubt it's my computer. I've been opening all of my custom maps and the originals and they're all in perfect working condition, and this only happens to roughly half the maps I start. Glad to see I'm finally getting help on this.

    ALSO, I'm reuploading the second video I posted, I guess it's a bad idea to stop Firefox when you're uploading it. D:
    No.

Embed

Share banner
Image URL:
HTML embed code:
BB embed code:
Markdown embed code:

Submitter

Shukhov avatar
Shukhov Offline
Member Joined 10y

Shukhov
Sign up to access this!
Sign up to access this!
Sign up to access this!

Game

Sign up to access this!

Category

Stats

Posts
15
Views
3,578
Date Added
9y
Date Modified
9y
bcp.crwdcntrl.net tracking pixel