Ads keep us online. Without them, we wouldn't exist. We don't have paywalls or sell mods - we never will. But every month we have large bills and running ads is our only way to cover them. Please consider unblocking us. Thank you from GameBanana <3

Playlist and Songs

A Forum Thread for GameBanana

Ok i took the command menu that comes with the Hlamp and first i tryed to make individual songs load like "1" "Slipknot - Spit It Out" "Hlamp Load C:\path.mp3" this dident work at all so next i tryed sectioning off the songs to playlists .m3u "1" "0wnage Playlist" "Hlamp Load C:\0wnagePlaylist1.m3u" This also did not work can you please explain to me what im doin wrong, i am also useing winamp3 if that helps.

Replies

Sign up to access this!
  • PrinsFoo avatar
    PrinsFoo Joined 17y ago
    Offline
    345 points Ranked 49100th
    access_time 17y
    well... I'm sorta runnin outta ideas. I just tested a .m3u file and it works fine here. alias LoadTest "HLamp Load D:\test.m3u" sooo... I guess make sure that 1. its pointing to the right directory 2. your playlists really are playlists that have a list of songs and not null space 3. you could try moving it to another directory, I sudgest something with less folers. I know that the cmd window will only read so many chars before it gives up and moves to the next line so it could be cutting off a bit of your code. try moving the playlists into C:\test\0wnagePlaylist1.m3u and see if the shorter path helps at all, other than that I'm outta ideas, anyone else want a shot? try the path thing I guess, its fixed my problems in the past sorry, Foo
    Leader of the lemmings! avatar
    Mantra
    Leader of the lemmings!
    URL to post:
  • Guest avatar
    Guest Joined 14y ago
    Offline
    19 medals 4 legendary 6 rare
    • Submitted 100 Skins Medal icon
    • Submitted 50 Maps Medal icon
    • Submitted 200 Threads Medal icon
    • Submitted 30 Tutorials Medal icon
    • Submitted 50 Skins Medal icon
    • Submitted 20 Maps Medal icon
    access_time 17y
    Yes i cant load playlists or indivdual songs, i can next track prev track just fine as long as i have my playlist already loaded befor i enter CS. i just cant load individual songs to play and i cant load a diffrent playlist in-game
    Bot Account
    URL to post:
  • PrinsFoo avatar
    PrinsFoo Joined 17y ago
    Offline
    345 points Ranked 49100th
    access_time 17y
    Is the problem only in loading playlists? Or can you not nextrack, previous, volume, all that other stuff this plugin does as well? (you can listen to whatever loaded before if you have the plugin installed or not, you just cant controll it)
    Leader of the lemmings! avatar
    Mantra
    Leader of the lemmings!
    URL to post:
  • Guest avatar
    Guest Joined 14y ago
    Offline
    19 medals 4 legendary 6 rare
    • Submitted 100 Skins Medal icon
    • Submitted 50 Maps Medal icon
    • Submitted 200 Threads Medal icon
    • Submitted 30 Tutorials Medal icon
    • Submitted 50 Skins Medal icon
    • Submitted 20 Maps Medal icon
    access_time 17y
    Nope still wont work, i tryed your code and sometimes i get the error Unknown command: Hlamp in console and sometiems i dont but it still wont load any of my playlists. i followed the readme.txt file and extracted everything to the right places load the Hlamp plug-in in winamp3 via Ctrl + P, i can listen to a playlist that i load befor i play CS but it wont load any other playlist via commandmenu when im in-game.
    Bot Account
    URL to post:
  • PrinsFoo avatar
    PrinsFoo Joined 17y ago
    Offline
    345 points Ranked 49100th
    access_time 17y
    a few things: you seem to have a small typo (just visual, dont change code at all) where you have "0wnage Playlist 3" listed in the 4th slot, still loads 4 so no big dealie. Also you dont need submenus, you can just do: "7" "Music" { "1" "0wnage Playlist 1" "Hlamp Load C:\Documents and Settings\VaNDaL_X101\My Documents\My Music\0wnagePlaylist1.m3u" "2" "0wnage Playlist 2" "Hlamp Load C:\Documents and Settings\VaNDaL_X101\My Documents\My Music\0wnagePlaylist2.m3u" "3" "0wnage Playlist 3" "Hlamp Load C:\Documents and Settings\VaNDaL_X101\My Documents\My Music\0wnagePlaylist3.m3u" "4" "0wnage Playlist 4" "Hlamp Load C:\Documents and Settings\VaNDaL_X101\My Documents\My Music\0wnagePlaylist4.m3u" } or if you like the whole submenu thing, I still say you are better off puttin all your ownage lists into one thingey: "7" "Music" { "1" "Ownage Music" { "1" "0wnage Playlist 1" "Hlamp Load C:\Documents and Settings\VaNDaL_X101\My Documents\My Music\0wnagePlaylist1.m3u" "2" "0wnage Playlist 2" "Hlamp Load C:\Documents and Settings\VaNDaL_X101\My Documents\My Music\0wnagePlaylist2.m3u" "3" "0wnage Playlist 3" "Hlamp Load C:\Documents and Settings\VaNDaL_X101\My Documents\My Music\0wnagePlaylist3.m3u" "4" "0wnage Playlist 4" "Hlamp Load C:\Documents and Settings\VaNDaL_X101\My Documents\My Music\0wnagePlaylist4.m3u" } "2" "Catagory 2" { "1" "Put more in here" "HLamp Load" } } It still doesn't really explain your problem tho, have you tried reading this thread? ATTENTION: HLamp USERS With uknowncomman hlamp or hlamp is not working plz read perhaps it can help? G'luck, Foo
    Leader of the lemmings! avatar
    Mantra
    Leader of the lemmings!
    URL to post:
  • Guest avatar
    Guest Joined 14y ago
    Offline
    19 medals 4 legendary 6 rare
    • Submitted 100 Skins Medal icon
    • Submitted 50 Maps Medal icon
    • Submitted 200 Threads Medal icon
    • Submitted 30 Tutorials Medal icon
    • Submitted 50 Skins Medal icon
    • Submitted 20 Maps Medal icon
    access_time 17y
    "7" "Music" { "1" "Ownage Music" { "1" "0wnage Playlist 1" "Hlamp Load C:\Documents and Settings\VaNDaL_X101\My Documents\My Music\0wnagePlaylist1.m3u" } "2" "0wnage Music 2" { "1" "0wnage Playlist 2" "Hlamp Load C:\Documents and Settings\VaNDaL_X101\My Documents\My Music\0wnagePlaylist2.m3u" } "3" "0wnage Music 3" { "1" "0wnage Playlist 3" "Hlamp Load C:\Documents and Settings\VaNDaL_X101\My Documents\My Music\0wnagePlaylist3.m3u" } "4" "0wnage Music 4" { "1" "0wnage Playlist 3" "Hlamp Load C:\Documents and Settings\VaNDaL_X101\My Documents\My Music\0wnagePlaylist4.m3u" } } i choose anyone of those playlists and no dice it gives me error in console Unknown command: Hlamp or something to that effect.
    Bot Account
    URL to post:
  • PrinsFoo avatar
    PrinsFoo Joined 17y ago
    Offline
    345 points Ranked 49100th
    access_time 17y
    You can set it to play a folder rather than a single file. "1" "Donnie Darko" "HLamp Load D:\Music\Donnie Darko" you dont need to specify a single file unless you want, ie: "1" "Donnie Darko" "HLamp Load D:\Music\Donnie Darko\mad world.mp3" Playlists should work but I havnt tested. Do you get any errors in the console that might point what is wrong? Make sure the plugin is properly loaded in the plugin directory in your winamp as well. Write back if you get no dice.
    Leader of the lemmings! avatar
    Mantra
    Leader of the lemmings!
    URL to post:

Embed

menu
Share banner
Image URL
HTML embed code
BB embed code
Markdown embed code

Author

Guest avatar
Guest Joined 14y ago
Offline
19 medals 4 legendary 6 rare
  • Submitted 100 Skins Medal icon
  • Submitted 50 Maps Medal icon
  • Submitted 200 Threads Medal icon
  • Submitted 30 Tutorials Medal icon
  • Submitted 50 Skins Medal icon
  • Submitted 20 Maps Medal icon
Guest
Sign up to access this!
Sign up to access this!
Sign up to access this!

Game

Sign up to access this!

Category

Share

  • Share on Reddit
  • Share on Twitter
  • Share on Facebook
  • favorite 0
  • remove_red_eye 840
  • mode_comment 7
  • access_time 17y

More from Submitter

menu

WiPs by Submitter

menu

More Lost & Found Threads