Ads keep us online. Without them, we wouldn't exist. We don't have paywalls or sell mods - we never will. But every month we have large bills and running ads is our only way to cover them. Please consider unblocking us. Thank you from GameBanana <3

my hlamp crashes before i enter a server

A Forum Thread for GameBanana

i downloaded hlamp i did ever thing the read me said and the forums.my winamp works fine but when i got to play cs with hlamp it will freeze on the page where u pick ur server. any help would be good because its really anoying -GHETTO :mgw:

Replies

Sign up to access this!
  • Guest avatar
    Guest Joined 14y ago
    Offline
    19 medals 4 legendary 6 rare
    • Submitted 100 Skins Medal icon
    • Submitted 50 Maps Medal icon
    • Submitted 200 Threads Medal icon
    • Submitted 30 Tutorials Medal icon
    • Submitted 50 Skins Medal icon
    • Submitted 20 Maps Medal icon
    access_time 17y
    This happens with the latest version HLamp. Any more suggestions? Thanks
    Bot Account
    URL to post:
  • PrinsFoo avatar
    PrinsFoo Joined 17y ago
    Offline
    345 points Ranked 49113rd
    access_time 17y
    why not try the new HLamp and see if it clears things up?
    Leader of the lemmings! avatar
    Mantra
    Leader of the lemmings!
    URL to post:
  • Guest avatar
    Guest Joined 14y ago
    Offline
    19 medals 4 legendary 6 rare
    • Submitted 100 Skins Medal icon
    • Submitted 50 Maps Medal icon
    • Submitted 200 Threads Medal icon
    • Submitted 30 Tutorials Medal icon
    • Submitted 50 Skins Medal icon
    • Submitted 20 Maps Medal icon
    access_time 17y
    I'm having the same problem. As soon as i begin logging on to a server the entire computer just freezes and the only way out is a hard reboot. My OS is win98 se and i'm using winamp 2.81 Any suggestions would be appreciated thanks
    Bot Account
    URL to post:
  • Guest avatar
    Guest Joined 14y ago
    Offline
    19 medals 4 legendary 6 rare
    • Submitted 100 Skins Medal icon
    • Submitted 50 Maps Medal icon
    • Submitted 200 Threads Medal icon
    • Submitted 30 Tutorials Medal icon
    • Submitted 50 Skins Medal icon
    • Submitted 20 Maps Medal icon
    access_time 17y
    nope, when i got hlamp my buddy helped me do it. All i added was command to use hlamp like it said in the readme file. :aug: :sig552: :m4: :m249:
    Bot Account
    URL to post:
  • Disk2 avatar
    Disk2 Joined 17y ago
    Offline
    723 points Ranked 42656th
    access_time 17y
    Hmm did you add anything to your command menu?
    Bananite
    URL to post:

Embed

menu
Share banner
Image URL
HTML embed code
BB embed code
Markdown embed code

Author

Guest avatar
Guest Joined 14y ago
Offline
19 medals 4 legendary 6 rare
  • Submitted 100 Skins Medal icon
  • Submitted 50 Maps Medal icon
  • Submitted 200 Threads Medal icon
  • Submitted 30 Tutorials Medal icon
  • Submitted 50 Skins Medal icon
  • Submitted 20 Maps Medal icon
Guest
Sign up to access this!
Sign up to access this!
Sign up to access this!

Game

Sign up to access this!

Category

Share

  • Share on Reddit
  • Share on Twitter
  • Share on Facebook
  • favorite 0
  • remove_red_eye 702
  • mode_comment 5
  • access_time 17y

More from Submitter

menu

WiPs by Submitter

menu

More Lost & Found Threads