Mic spam LAG!

A Forum Thread for Counter-Strike: Source

SEX! Ok, we got your attention. We are one of the oldest mod sites on the Interwebs. Sign up and maximize your browsing experience.

  • Subscribe: Get notified of new submissions like this.
  • Say Thanks: Show your appreciation by sending ximx points.
  • Post: Give ximx your thoughts on this Thread.
  • Flag: Alert moderators and warn members of a problem with this Thread.
  • Watch: Get notified when this Thread is updated.
Mascot

Join the community!

Sign up

Already a Bananite? Login

Okay, i usually only play on this one jail break server, and its switchblade's funhouse. Well, anyway, as i am playing, people who have mics, 2-4 of them will talk at once. And when that happends, I LAG LIKE A BITCH. I usually get disconnected from the server for "Buffer net message overflow", or something like that. I don't know if it is the server, but if i am lucky enough to not get disconnected, i still lag like my ping is over 900, but my ping stays the same. It has pissed me off so bad, that i, either just mute everybody in the game, or just dont play. This has only started happening about a week ago. Can i get some help?

Posts

  • 9y
    ArmidiloX avatar
    ArmidiloX Offline
    Member Joined 10y
    1,492 points Ranked 3158th
    I think muting isn't a problem, all they talk about is shit.
    Besides, its not everyone uses a mic. This isn't a big enough deal to make a thread.
    3: avatar
    Mantra
    3:
  • 9y
    What are your PC specs?

    Also, How fast is your internet.

    Does voice_enable 0 help?
    asdasdasd
  • 9y
    iMuffin avatar
    iMuffin avatar Offline
    Member Joined 10y
    15,409 points Ranked 273rd
    You could just turn off voice.

    You can do it in the options, or you can type:
    voice_enable 0

    In console.
    Makin' a comeback, baby. avatar
    Mantra
    Makin' a comeback, baby.
  • 9y
    ximx avatar
    ximx Offline
    Member Joined 9y
    262 points Ranked 14556th
    Posted by SmartStea1th

    I think muting isn't a problem, all they talk about is shit.
    Besides, its not everyone uses a mic. This isn't a big enough deal to make a thread.

    ...? what...?!
    I'm not hacking, I'm just Asia
  • 9y
    ximx avatar
    ximx Offline
    Member Joined 9y
    262 points Ranked 14556th
    Posted by iMuffin

    You could just turn off voice.

    You can do it in the options, or you can type:

    sv_voiceenable 0

    In console.

    i want to be able to hear them, i just dont want to LAG LIKE A HO WITH AIDS.
    I'm not hacking, I'm just Asia
  • 9y
    Posted by iMuffin

    You could just turn off voice.

    You can do it in the options, or you can type:

    sv_voiceenable 0

    In console.


    That command is serverside so it wouldn't do anything, I posted the clientside command.
    asdasdasd
  • 9y
    ximx avatar
    ximx Offline
    Member Joined 9y
    262 points Ranked 14556th
    Posted by aerial

    What are your PC specs?

    Also, How fast is your internet.

    Does voice_enable 0 help?

    my PC specs are fine, i can assure you that.

    Could it be a connectivity problem?

    Again, i want to be able to hear them >.<
    I'm not hacking, I'm just Asia
  • 9y
    It could possibly be that there is simply too much traffic going through your connection at one point.

    Go here and paste the HTML (it's called hyperlink for some reason) speed test code once you have taken the test.
    asdasdasd
  • 9y
    ximx avatar
    ximx Offline
    Member Joined 9y
    262 points Ranked 14556th
    Posted by aerial

    It could possibly be that there is simply too much traffic going through your connection at one point.

    Go here and paste the HTML (it's called hyperlink for some reason) speed test code once you have taken the test.

    Download: 6431
    Upload: 426
    I'm not hacking, I'm just Asia
  • 9y
    iMuffin avatar
    iMuffin avatar Offline
    Member Joined 10y
    15,409 points Ranked 273rd
    Posted by aerial

    Posted by iMuffin

    You could just turn off voice.

    You can do it in the options, or you can type:

    sv_voiceenable 0

    In console.


    That command is serverside so it wouldn't do anything, I posted the clientside command.

    I just noticed that, lol.

    Yeah, my bad, i fixed it.
    Makin' a comeback, baby. avatar
    Mantra
    Makin' a comeback, baby.
  • 9y
    +Jump avatar
    +Jump Offline
    Member Joined 9y
    143 points Ranked 22348th
    I had this it will go away within a week i know many ppl who have it if it doesnt check ur internet connection or contact ur ISP
     avatar
    Mantra

Share

Shareable Image:
Share banner
HTML embed code:
BB embed code:
Markdown embed code:

More embeddable images

Bookmark and Share

Submitter

ximx avatar
ximx Offline
Member Joined 9y
262 points Ranked 14556th

ximx
Sign up to access this!
Sign up to access this!
Sign up to access this!
Sign up to access this!

Category

Stats

Posts
11
Views
4,773
Date Added
9y
Date Modified
9y
bcp.crwdcntrl.net tracking pixel