Skin Is Silent! Makes no Sounds...

A Forum Thread for Counter-Strike: Condition Zero

Yo, buddy. We are one of the oldest mod sites on the Interwebs. Sign up and maximize your browsing experience.

  • Subscribe: Get notified of new submissions like this.
  • Say Thanks: Show your appreciation by sending |Kakashi| points.
  • Post: Give |Kakashi| your thoughts on this Thread.
  • Flag: Alert moderators and warn members of a problem with this Thread.
  • Watch: Get notified when this Thread is updated.
Mascot

Stop Lurking!

Sign up

Already a Bananite? Login

A downloaded skin does not have reloading and deploy sounds

I recently fell in love with Millenias AK47 skins..one however, the one i love most, apparently doesnt have sounds. Im not talkin about having sounds as a dowload, but when im ingame, even tho i have no custom sounds for the ak installed, which should mean that the default sounds should then be used, it doesnt make sounds wen it is drawn or reloaded. Trust me, ive tried everything, installing custom ones, reinstalling game...the sad thing is, firing sounds work fine, even custom ones, but reloading and deploy sounds NEVER work..This is a problem..i love the reloading sounds of guns...tell me whats wrong plz! any confusion, ask me what you dont understand. the skin is here- http://www.fpsbanana.com/skins/21839 Thank you for reading this...give me an answer hopefully

Posts

  • 9y
    TheSheepness avatar
    Member Joined 11y
    7,211 points Ranked 617th
    I get this sometimes too and I dunno what's going on. And there is the correct sound files in the right folder :S I just go download an other skin if I can't fix it.
    mmm pimpalicious avatar
    Mantra
    mmm pimpalicious
  • 9y
    Warder avatar
    Warder Offline
    Member Joined 10y
    1,181 points Ranked 3978th
    Well backup your cstrike folder and delete everything besides the AK47 skin components. Then you should be able to figure out the exact cause.
    Hi FPSB
  • 9y
    Small Crag Boar avatar
    Member Joined 9y
    1,605 points Ranked 2937th
    Go into scripts/weapons and make sure that the you have a script that directs to your ak skin's custom sounds
    it should be called ak47.txt or something similar

    >:|
  • 9y
    |Kakashi| avatar
    |Kakashi| Offline
    Member Joined 12y
    How do i get to that scripts folder? gimme path plz
    Damn...I Shit My Pants. avatar
    Mantra
    Damn...I Shit My Pants.
  • 9y
    MXTRO avatar
    MXTRO Offline
    Member Joined 11y
    11 medals 1 legendary 1 rare
    • 10 years a member Medal icon
    • 6 years a member Medal icon
    • Became a Club Leader Medal icon
    • 1 post awarded Exemplary Feedback Medal icon
    • 5 posts awarded Exemplary Feedback Medal icon
    • 10 posts awarded Exemplary Feedback Medal icon
    Just search for txt with ak47 in tittle
    Xfire: MXTRO avatar
    Mantra
    Xfire: MXTRO
  • 9y
    AxeKillJoy avatar
    AxeKillJoy avatar Offline
    Member Joined 11y
    3,615 points Ranked 1272nd
    9 medals 1 rare
    • 6 years a member Medal icon
    • Reached 1,000 Points Medal icon
    • Reached 2,500 Points Medal icon
    • 1 post awarded Exemplary Feedback Medal icon
    • One month a member Medal icon
    • 6 months a member Medal icon
    Posted by Redochi

    Go into scripts/weapons and make sure that the you have a script that directs to your ak skin's custom sounds
    it should be called ak47.txt or something similar


    That won't help here, this is CZ, not CSS.

    On-topic: After downloading the model and opening it with HLMV, the reload sounds are set up for weapons/AK-74. So if you want reload sounds, you have 2 choices.

    A) Create an AK-74 folder in the sound/weapons folder, then put the reload sounds in there
    or
    B) Decompile the AK and alter the QC so that the sounds aren't in a separate folder.
    To boldly go... avatar
    Mantra
    To boldly go...
  • 9y
    Cornbread avatar
    Cornbread Offline
    Member Joined 10y
    18,202 points Ranked 240th
    Two possibilities:
    1.The sound file is not named correctly
    2.You had the skin and played on a sv_forceconsistincy 0,or 1(whichever doesnt allow skins)
    thus having to replace your sounds so then you have no sound.

    Usually when that happens to me i just re-download the skin and i have my sounds just fine.

    NOTE:this not might be a correct answer just a possibility.
    I be a color guru avatar
    Mantra
    I be a color guru

Share

Shareable Image:
Share banner
HTML embed code:
BB embed code:
Markdown embed code:

More embeddable images

Bookmark and Share

Submitter

|Kakashi| avatar
|Kakashi| Offline
Member Joined 12y

|Kakashi|
Sign up to access this!
Sign up to access this!
Sign up to access this!
Sign up to access this!

Category

Stats

Posts
7
Views
2,306
Date Added
9y
bcp.crwdcntrl.net tracking pixel